make default tab on Word 2010 be the home tab, not the file tab

suddenly Word 2010 stoped allowing other tabs and their associated ribbons, such as the home tab/ribbon, to remain in view when working on a document, but instead, any key or mouse action sent the active tab back to the file tab. It worked fine until yesterday. Excel and Powerpoint do not have this failure.
Answer
Answer
You've just minimized the ribbon. Press Ctrl+F1, or double-click any of the other tab names, or right-click any tab and uncheck "Minimize the ribbon".
       
_____________________________
https://jay-freedman.info

136 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated June 26, 2020 Views 42,839 Applies to: