In Word 2010 Problem with Citatations and Bibliography under References

Windows 7 and Office Home and Business 2010 has recently been installed on my laptop and home computer. InWord 2010 on both computers the Citations and Bibliography under References is greyed out and I am unable to use this feature. I have read other questions from users having this problem. The answer is always an installation problem. I could understand it being an installation problem if it was not working on my PC but working on the home computer; however, this is not the case. Not sure how reinstalling Office 2010 yet again will solve this problem. Any help would be appreciated.
Answer
Answer
I am hugerly indignant about this situation. The only advice I can find that works online is to uninstall and reinstall, but I have saved settings that I don't want to lose - default preferences on themes and Styles. This is ludicrous, how could MS not have issued a patch for this yet that doesn't require reinstalling word?

THE ANSWER: 

http://answers.microsoft.com/en-us/office/forum/office_2010-word/citations-bibliography-are-greyed-out/8de5195d-3fe5-4693-921c-3b8dfe192e8f?page=2&tm=1401991738811#LastReply

although what i did to fix it was a little different than what was said here....

Step one:

Merge the following entries into the registry:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\00004109B10090400000000000F01FEC\Usage]

"WordBibliographyFilesIntl_1033"=dword:40b60006

[HKEY_CLASSES_ROOT\Installer\Features\00004109110000000000000000F01FEC]

"WORDBibliographyFiles"="WORDFiles"

Step two:

Open Microsoft Office Word 2010 and click on the References tab.  This course of action will start the installation process.  Once the installation is finished close out of Word  and reopen it.  All the Citation and Bibliography functionally should now function normally.

 

what i did was go to those registries and change then values....

"WordBibliographyFilesIntl_1033" from "-" to "dword:40b60006"

and

"WORDBibliographyFiles" from "-WORDFiles" to "WORDFiles"

and

when i started word, it did the installation process as mentioned in the post

and

now it works!!!!

thanks to Mark Hammersley

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 3, 2020 Views 11,157 Applies to: