CTRL + C/V don't work in Word 2010

I can't use the shortcuts for Copy and Paste in Word 2010. It works everywhere else (including Excel 2010). Other shortcuts (I tried Alt + Backspace) seem to work. Help?
Thanks

Answer
Answer

I would check the keyboard assignments in Word Options to see if anything standard assignment (e.g. CTRL+C) has been overwritten to perform another action.

Office button, Word Options, Customize (from list on left). Then click the Customize button at the bottom beside Keyboard Shortcuts. Select Home tab from Categories, and EditCopy from Commands. Under Current Keys you should have both Ctrl+c and Ctrl+Insert by default. If not, make a new shortcut key. These directions are for Word 2007. Word 2010 may vary slightly.

Moderator Edit: In Word 2010 and above, the path is File | Options | Customize Ribbon | Keyboard shortcuts.

182 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 16, 2020 Views 64,529 Applies to: