Convert doc to pdf without losing picture resolution quality

I can create a pdf file by selecting Print and then the pdf button.  The software I use to do this is no longer available to me.  I used this software to submit my pdf file with a test and 70 pictures to an on-demand printer.  Before accepting my file, I am required to pass the pdf through the on-demand's filter software that check all pictures have a resolution over 300 DPI.  All the pictures passedd and met the on-demand standard.

 

I now find I cannot get this pdf software now, so I used my Word 2010 software to do a .doc SAVE AS to PDF.  When I passed this new pdf file though the on-demand filter, it would many pictures that did not meet its standard.  Upon research the Word document is 147MB and the first pdf vendor generated file was 80MB after conversion.  When I passed this same Word doc file through the Microsoft 2010 SAVE AS, the pdf file wa 20MB.  The smaller file sounded good, BUT with the Microsoft Word to PDF conversion is loses picture quality and does not meet the on-demand standard.

 

Can I change any parameter in Word 2010 to not reduce the quality of picture resolution in the doc file?  Or can you recommend a Word to PDF file converter that does not destroy the resolution of the embedded jpegs in Word?

 

 

Question Info


Last updated April 18, 2019 Views 180,936 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Try using PrimoPDF and set the output quality to PrePress.
Graham Mayor (Microsoft Word MVP)
For more Word tips and downloads visit my web site
https://www.gmayor.com/Word_pages.htm

30 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Take a look in File tab > Options command > Advanced option > Image Size and Quality section.

Look at the options to "Do Not Compress images in file" and "Set default target output to: "
*
¯\_(ツ)_/¯

Truth is stranger than Fiction,
but it is because fiction is obliged to stick to possibilities.

Truth isn’t.
~Mark Twain

388 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message

I tried this program. It promised that the trial version would allow 50 uses and then insert words into the pdf starting with the word "kernel". When I tried the trial version, the very first attempt gave me unwanted red letters "Kernel for Word to PDF demo" throughout the PDF so really, I don't recommend it for freeware at all. If you want to shell out some money for it, then maybe it works well. Otherwise, keep looking.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message
Does this preserve the PDF table of contents and hyperlinks within the document?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Max, in answer to the first questions I asked in Feb 2013, the solution give as "Take a look in File tab > Options command > Advanced option > Image Size and Quality section.

Look at the options to "Do Not Compress images in file" and "Set default target output to: " was PERFECT!  And, it did not impact PDF Table of Contents and hyperlinks.

Take a look in File tab > Options command > Advanced option > Image Size and Quality section.

Look at the options to "Do Not Compress images in file" and "Set default target output to: "

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you making this adjustment in Word or in the PDF Converter? I have an older version of Word (Word 2000) that doesn't have this option under 'File'. ' File tab > Options command > Advanced option > Image Size and Quality section.' Any clue how to access 'Do not compress image' in this version?
Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The adjustment is in "Ribbonificated" Word.

In proper menu versions of Word the equivalent location you would look in is Tools > Options.  But I don't know if that specific option was available in older versions.

*
¯\_(ツ)_/¯

Truth is stranger than Fiction,
but it is because fiction is obliged to stick to possibilities.

Truth isn’t.
~Mark Twain

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry but this doesn't work for me. I use Office 2010 and followed your steps but still got the same size pdf with the same blurry pictures.

73 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you want to send me a copy of the document, I will investigate the problem.
Hope this helps,
Doug Robbins - Word MVP
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks sir! I've sent you a e-mail with the file to *** Email address is removed for privacy ***. Please take a look at it when you have time. Thank you!

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.