Summary tasks show question mark in duration

Hello 

I wonder if you can help - I would like to know why summary task show duration with a question marks, when the tasks below have no question mark in the duration

Also, all tasks are on auto schedule

Many thanks
MC

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Maria,
First of all, what version of Project are you using? Second, do you have the latest service pack installed? You can download service pack updates at, http://technet.microsoft.com/en-us/office/ee748587.

The questions mark in the duration field indicates an estimated duration. Whether or not the question mark is displayed is determined by an option setting.

Using Project 2010, the only way I can get a question mark to continue appearing in the Duration field of a summary line is if at least one of the subtasks under it still displays as an estimated duration. Did you check that all the subtasks have a fixed duration?

John

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John

I am using MS Project 2010

I should think the IT people keep the service packs updated

Do you think the issue ciuld be related to this?

Yes, all the tasks durations below have been reviewed and have no question marks. I is very odd

Have you got ny ideas, please?

Many thanks
MC




Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Maria,
Your IT people may or may not automatically update applications. You can check by going to File/Help. Click on the Additional version and copyright information under "About Microsoft Project", in the middle on the right side of the screen. If SP1 is installed, you will see it listed in the version number. If it's not installed, have them install it.

Okay, here's something else to check. You indicated your tasks are auto-scheduled but if the summary line is in manual schedule mode and all subtasks are in auto-schedule mode, then the Duration field of the summary line will retain the estimated duration question mark.

Does this happen with all summary tasks? Is this a single project file or is it a master project (i.e. part of a master/subproject structure)? Are you connected to Project Server? Do you get the same result in a new project?

John


1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John 

I understand, will do

It is a stand alone project, we don't use Server, it does not happen for any other summary tasks and everything is definately on autoschedule, new file ok, new summary tasks with sub tasks are ok as well

Odd, don't you think?

Thanks again
MC

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Maria,
Yes, definitely odd. It might be a case of file corruption. Try saving the file as XML and then re-opening in Project. You will lose any custom formatting. If this works, you should be good to go. If it does not work, would it be possible to send me the file? My address is below.

John
jensenljatatfastmaildotdotfm
(remove obvious redundancies and the 7th character is a letter)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John

Thank you, I will try the various suggestions and hopefully something will work

I am sorry but I don't understand your mail address... What do you mean by redundancies?

Many thanks again
MC

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Maria,

 

Just to speed up the process:

Clear e-mail addresses are deleted automatically so to find it translate John's as follows

Replace atat by @

Replace dotdot by .

Greetings,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Maria,
Redundant means characters that are repetitive and unnecessary, but I guess Jan already helped to clarify.

Note: I do not encode my e-mail address just to confuse, I do it to prevent spam.

John

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi John

 

It turned out that there was a sub-summary task that was manually scheduled...quite embarassing...

 

Mistery solved - thanks for your help

 

May I ask you why a manually scheduled task would do this? Is it because manually is on the premise that you would review yourself and not feed off of the sub-summary tasks?

 

Also, why sometimes you would have a duration of 68.88 instead of 69?

 

Promise this is my last question...

 

Thank you again

MC 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Maria,
You're welcome and thanks for the feedback. I'm glad you found the culprit. It doesn't matter if the subtask is manual or auto-scheduled, if it still has an estimated duration then the summary (parent) of that group of subtasks will remain as estimated.

A non-integer duration can be caused by several things. Normally it is because either the start is not at the default start time (i.e. 8:00 am) or the finish is not at the default finish time (5:00 pm). I can also be due to a difference in calendars, if any calendar customization (e.g. resource custom calendar). Or a lag in a predecessor that is less than a full day. The easiest way to see what is driving the odd duration is to display the time along with the dates in the Start and FInish fields. In Project 2010, go to FIle/Options/General group. Set the Date Format to something that includes the time.

Hope this helps.

John

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 21, 2020 Views 13,639 Applies to: