Unbold numbering list

Good morning, 

I'm trying to make a presentation in which I need a bullet list to be unbolded even if the first word is bolded. My powerpoint doesn't allow me to select only the numbers of the bullet list to unbold them, I don't know why. I cannot insert the space in front of the number otherwise text will not be aligned with the second line. Any idea? This is the effect I need to obtain

1. Hello my dear

2. Today i'm fine

    and it is a sunny day

3. Life is beautiful

Thank you

I do believe you've found a bug in PPT.  Thanks for describing it so well.

I have one workaround you can try. Let's use your second line as an example:

Select the "T" and press Ctrl+B to UNbold it (along with the number.)

Put the text cursor just to the left of the T then choose Insert | Symbols | Symbol from the ribbon.

In the Symbol dialog box, choose Font:  (normal text) 

Make sure that from: Unicode (hex) is selected

In the Character code: box, type:  034f

Verify that that selects the character named:  Combining Grapheme Joiner

Click Insert

You can now select just the T and bold it again.  The character you just inserted has no width, but fools PPT into thinking that there's an unbolded character before the T.

And yes.  It's ridiculous that this should be necessary!

PowerPoint Help:
https://www.pptfaq.com/
PPTools:
https://www.pptools.com

164 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Problems been around since me and thee were young (well nearly)

This bit of code (which could be improved) will fix all the numbered bullets in a selected shape.

Sub Fix_Bold()
Dim otxr As TextRange
Dim otxTemp As TextRange
Dim i As Integer
On Error GoTo err
Set otxr = ActiveWindow.Selection.ShapeRange(1).TextFrame.TextRange
For i = 1 To otxr.Paragraphs.Count
 Set otxTemp = otxr.Paragraphs(i).InsertBefore(ChrW(&H200B))
 otxTemp.Font.Bold = False
Next i
Exit Sub
err:
MsgBox "Did you select a shape with text?"
End Sub

www.pptalchemy.co.uk

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think I'd go with John's suggestion of 200b as the character to insert.  It's a zero-width space, which would seem ready-made for the job.

By the way, I've reported it to MS.

You've heard of Fool's Gold?  What say we call this one the Fool's Bold bug?  ;-)

PowerPoint Help:
https://www.pptfaq.com/
PPTools:
https://www.pptools.com

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Don't go holding your breath though!

Been like that in every version I currently have

2000 onwards.

I didn't check 2013 because I hate starting it up but I guess it's there too.

www.pptalchemy.co.uk

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

>> I didn't check 2013 because I hate starting it up but I guess it's there too.

I leave 2013 running in a VM.  Checked it.  Still there.  

PowerPoint Help:
https://www.pptfaq.com/
PPTools:
https://www.pptools.com

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you very much,

Tricky!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this issue on a Mac, and sort of did what you said.

The symbol panel in my version is useless (emojis and bullets, no way to insert a hex code), so I had to turn on the Unicode Hex Input in the keyboard settings in System Preferences, and hold Alt + 034F while they Unicode keyboard was selected.

I was able to see the symbol when I previewed the slideshow, so I just set the colour to white (put cursor before first letter, then shift+arrow to select the previous "space" (even if it selected a space on the line above)) to make it invisible. 

So far so good! What a dumb issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can add a dummy letter before the text. Then place the cursor right before the (dummy)letter and press [Alt+8203]. Then unbold the dummy letter. The number will be unbolded. Then you can delete the dummy letter. The number will remain unbolded

56 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 16, 2020 Views 28,152 Applies to: