Reg Key Setting to Correct PPT Animation Behavior

I used PPT 2010 in Beta and found an issue which your developers found a fix for, but I was told it involved "setting a reg-key", and that I should contact Microsoft after release to get instructions. The problem still persists in the released version. I've posted the question in the animation section to no avail. The PPT blog directed me here, so maybe this is where the really really smart people hang out?

The problem is hesitation on slow, repetitive animations.

Here is a link to a sample file that demonstrates the behavior:

http://cid-b00d0908998f8de6.office.live.com/browse.aspx/Public?uc=1&nl=1

Details are noted in the comment on the slide.

Help with this greatly appreciated.

Amy

 

 

Question Info


Last updated January 25, 2019 Views 296 Applies to:
Answer
Answer
Thank you to Christopher Maloney over at the Office Blog for this fix:

Here's the key you are looking for, and how to add it:

1. Open your registry editor (type regedit in a command shell)

2. Navigate to Current User->Software->Microsoft->Office->14.0->Options

3. Add a new DWORD and call it "DisableSpriteClipping"

4. Set the value to 1 (Hex or Dec, doesn't matter)


In my registry the entry is under 14.0->PowerPoint->Options, but it works!!!!!!!! Make sure to type the DWORD exactly as he indicates above.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.