"Microsoft PowerPoint has stopped working" (new install of 2010 on Vista). Crashes every time on start up, even in safe mode.

Hi -

I just installed Office 2010 Professional, and all of the programs open fine except PowerPoint.  When I open it, it starts to load and then flashes the message "Microsoft PowerPoint has stopped working" and then just stops.  It will not start, open or load.  I have tried to start it in Safe mode, but the same thing happens.  I have also tried to 'repair' the software.  Still the same message.

My operating system is Windows Vista SP 2

Help?  Thanks in advance!

 

 

Question Info


Last updated January 11, 2020 Views 54,463 Applies to:
Answer
Answer
Hey luna and the rest of the Answers Community,

So it is always best to start your own thread and reference this thread in your Original Post (when you "Ask a Question") so if these steps do not work, you would get better help starting a new thread. Thanks.

So this thread has been going on for a while, so I am going to review the solutions and give proper credit to the original posters:


The Issue: PowerPoint is the only program not working properly. You are running Microsoft Office 2010 or Microsoft Office 2007. You get the error message  " Microsoft PowerPoint has stopped working " or " Microsoft PowerPoint has stopped working ". 


Confirmed Solutions: 

-Top Answer by KevinL-AZ, who says "It is related to Bootcamp 3.2 and how it treats the keyboard.  For me the solution was covered under a web posting entitled "Bootcamp broke my powerpoint".

The latest Bootcamp update disables a keyboard setting in Windows. To fix:

Open Control Panel
In view mode “View by Category”, find the section “Clock, Language and Region”
Click “Change Keyboards or other input methods”
Press the button “Change Keyboards”
Press the button “Add”
Scroll down to “English (United States)” and expand.
Check box “US”
Press OK.
Press OK. — You’ll see two keyboards listed “US” and “United States (Apple)”
Press OK.


- User Dietmar S just this month posted in this thread "As evidenced by the previous post there are various things you can try. I would disable the Add-Ins first (worked for me), if this does not help switch printer drivers if that is a possible option for you. For details see above."


Here is a guide to enable or disable add-ins in Microsoft Office for all versions :)





So with those posted, I would like to ask anyone else who runs into this to please Start A New Thread (Ask your own Question) and put the link for this thread in your question.


Thank you and Happy Postings!

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

I had this exact same problem.  It is related to Bootcamp 3.2 and how it treats the keyboard.  For me the solution was covered under a web posting entitled "Bootcamp broke my powerpoint".  I listed the steps that corrected the issue below as a reference:

The latest Bootcamp update disables a keyboard setting in Windows. To fix:

Open Control Panel
In view mode “View by Category”, find the section “Clock, Language and Region”
Click “Change Keyboards or other input methods”
Press the button “Change Keyboards”
Press the button “Add”
Scroll down to “English (United States)” and expand.
Check box “US”
Press OK.
Press OK. — You’ll see two keyboards listed “US” and “United States (Apple)”
Press OK.

 

31 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.