Line Spacing Increments BELOW 1.0 in PowerPoint 2010

Hello, I am having difficultly figuring out how to reduce line spacing to be below 1.0 in Powerpoint. I see that someone else has asked this questions but the response misunderstands what is being asked:

 

http://social.answers.microsoft.com/Forums/en-US/pptcreate/thread/d555da52-3607-4940-b3bc-805d37d21bb0

 

It's not the spacing before and after that we want to adjust. In the previous versions of PowerPoint we were able to set spacing to be lower than 1.0. Now when you click on the option it defaults to 1.0 and will only let you increase by increments of .5

 

Yes, you are correct that INCREASING the spacing before and after is possible in smaller increments if you click on the parpgrpah button but this only lets you increase FROM the 1.0 that is aldreay set as the lower threshold when using the "Line Spacing" button. We'd like to still have the option of setting spacing to 0.85 for example, is there a way to do this?

 

Please be descriptive in your answer and let me know where to click etc if this feature does exists but is hidden somewhere.

 

Thank you,

NM

 


 

Question Info


Last updated August 23, 2019 Views 14,798 Applies to:
Answer
Answer

You're very close.  Try this.

Select all text to be impacted by your change:

 

1. Home tab (which you've already done)

2. Line spaceing (which you've already done)

3. Line spacing options (which you've already done)

Now, under Spacing (not before and after) | Line Spacing | Mulitple  [type in desired spacing, e.g., .85]


Sandy Johnson, Microsoft Office PowerPoint MVP
PowerPoint Responsibly.

30 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Try

Home tab > Paragraph group > Line spacing dropdown

Choose Line spacing options

In spacing change the dropdown to MULTIPLE and enter 0.85


Microsoft® MVP PowerPoint® since 2007.
Web Page: PowerPoint Alchemy Hints and Tips

www.pptalchemy.co.uk

11 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.