Outlook 2010 Sync Issues

How to disable/delete Sync Issues in Outlook 2010?

15:02:11 Synchronizer Version 14.0.4760
15:02:11 Synchronizing Mailbox 'USER'
15:02:11 Error synchronizing folder
15:02:11          [8004010F-501-0-1430]
15:02:11          The client operation failed.
15:02:11          Microsoft Exchange Information Store
15:02:11          For more information on this failure, click the URL below:
15:02:11          http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=8004010f-501-0-1430
15:02:11 Done

Cannot delete them through Outlook or OWA either, when deleting it from OWA, it always display below error.

"The folder could not be deleted. This may have occurred because a folder with the same name already exists in the Deleted Items folder."

OST is huge. We manage to delete the sync error messages manually.

OST compacting took too long, so we:

-       Disable cached exchange mode
       Manually deleted OST
       Enable cached exchange mode, OST is auto re-built

All is well now, our OST are similar to server file size. Except this error is still recurring:

If you are asking about Add-ins, please see below. That's currently enable add-ins.


Business Connectivity Services Add-In
Com Addin for Microsoft Outlook Hotmail Connector
Microsoft Exchange Add-in
Microsoft Outlook Social Connector
Microsoft SharePoint Server Colleague Import Add-in
Microsoft SharePoint Workspace Proxy for Outlook Add-in
Microsoft VBA for Outlook Addin
OneNote Notes about Outlook Items

Thanks in advance,

Question Info

Last updated February 27, 2019 Views 22,543 Applies to:
Hi Ben,

OST is huge. We manage to delete the sync error messages manually.

After I delete manually, my outlook index crashed. Emails are not able to search. Rebuilding the index fixed that.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.