Outlook 2010. Leave Messages on server.

I just installed office 2010 on my PC and set up my mail accounts. My issue is when the mail shows up on my PC it is still left on the server. In 07 there was a checkbox for "Don't Leave Messages on Server" I don't have that option now. If I go in to the OWA and delete a message it deletes it prom my PC as well. I want mail removed from the server and stored on my PC only. What do I need to do?

I have searched through the options and can't find anything about it.

I tried account settings/change/more settings/advanced. as I saw someone else explain to do. But the check box is not there.

Any help would be appreciated.

Thanks

Rick

Answer
Answer
In Outlook 2010 go to File...Options...Advanced . You will see a Send/Receive section. Click the Send/Receive button on the right.

Select Edit, then select your account and click on Account Properties. Now select the advanced tab and you will see the "Leave on Server" setting.

Good Luck, they hid it well!!!!

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer
You don't have that option when using an Exchange account or an IMAP account and you are likely using one or the other, since you speak of Outlook Web Access, which is an Exchange function.
Brian Tillman [MVP-Outlook]
------------------------------
If a reply helps, please vote it as helpful. If a reply solves the issue, please mark it as an answer.
Brian

16 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated September 21, 2020 Views 111,638 Applies to: