Multipe folders created named: "the file so that changes to the file will be reflected in your item."

Applied Office 2010 SP2 today.

 

Every time I start Outlook, a new folder is automatically created with the same name: "the file so that changes to the file will be reflected in your item."

 

Except for one folder, all folders can be manually removed, but the folders will return upon an outlook restart.

 

How can this be stopped from happening?

 

Cheers,

 


Dave

 

Question Info


Last updated March 24, 2019 Views 29,435 Applies to:
Answer
Answer

I have the same problem on two computers (Win7 and Win8 with Service Pack 2 für Microsoft Office 2010). Also new created archive have the automatically created folders.

I found in a Norton-Forum that this has to do with the Spam Filter in Norton Internet Securiy. If I disable Anti-Spam the problem has gone!

Rainer

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

I have the same problem on two computers (Win7 and Win8 with Service Pack 2 für Microsoft Office 2010). Also new created archive have the automatically created folders.

I found in a Norton-Forum that this has to do with the Spam Filter in Norton Internet Securiy. If I disable Anti-Spam the problem has gone!

Rainer


I tried the same solution (turning off Norton Anti-Spam) and that has worked.  I was able to delete ALL of the folders and they are not coming back.  I need to check the Norton website to see if they are working on a fix also.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.