Mailbox Full.

Hi, Outlook keeps bouncing messages saying mailbox is full. IT isn't. How do I change the size of the mailbox? I've deleted my deleted msg. folder and my sent message folder. I have less than 70 messages in my inbox. This didn't happen in the old Outlook!
Answer
Answer

By default, Outlook 2010 leaves mail on the server for 14 days, to give users time to configure the leave on server settings themselves.

If you log into the account using a browser, you'll see there is a lot of mail on the server - that is causing the mailbox full message. You need to change the leave on server settting in outlook - File, Account Settings, double click on the account, More Settings, Advanced tab. A tutorial is available here: http://www.slipstick.com/mail1/leaveonserver.htm

 

Diane Poremsky [Outlook MVP]
Outlook Resources: https://www.slipstick.com
https://www.outlook-tips.net


** I don't work for Microsoft, I just volunteer here.**

82 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated June 20, 2020 Views 55,526 Applies to: