How do I stop Outlook from automatically assigning categories to incoming email?

I use a category to mark emails that I have read, require no further action, and are ready for archive.  I filter email with this category out of my inbox view to eliminate clutter.  After upgrading to Outlook 2010, Outlook has started automatically assigning categories to emails that belong to the same thread as previously categorized emails.  This results in new unread email getting filtered out of my view.

Is there anyway to prevent outlook from assigning categories to incoming email automatically?   Is there any way to identify which emails will be automatically categorized?  Outlook seems to be applying some rule, but there is no way to identify what the rule it.

Thanks,
-Jon

 

Question Info


Last updated December 4, 2019 Views 14,501 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Jon,

Thank you for contacting Microsoft Community.

As per the description provided, Outlook automatically assigns categories to incoming emails.

I will assist you with removing automatic assigning categories to Outlook emails.

 

1) What type of email account do you use in Outlook (POP, IMAP, MAPI or Exchange)?

2) Browse to the location below and check if you find any rules created to assign categories in Outlook?

Open Outlook, click on File, Manage Rules & Alerts,

 

If found, you may follow the steps mentioned in the link below to delete the rule and check if Outlook works fine:

http://office.microsoft.com/en-us/outlook-help/delete-a-rule-HP010356438.aspx?CTT=1

 

If the above steps fail, create a new Outlook profile using the article below and verify the status:

http://support.microsoft.com/kb/829918

 

I hope this helps. If you need any further information related to Office application, you can always reply and we’ll be happy to help you.

Thank you

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Raju,
Thanks for volunteering to help.  Here are the answers to your questions:
  • It is an Exchange account
  • In Manage Rules & Alerts, there are no rules created to assign categories in Outlook.  There is one rule enabled related to categories called "clear categories on mail".
  • I can create a new outlook profile, but will this prevent automatic category assignments the  next time I assign a category to an email with the new profile?  Do I need to avoid assigning categories altogether to prevent automatic assignments?

Thanks,

-Jon


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jon,

Thank you for your reply.

 

For issues related to Outlook on Exchange environment you may post your questions in the forum below:

http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/threads

 

I hope this helps. If you need any further information related to Office applications, you can always reply and I’ll be happy to help you.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here's the solution:

 

Click the Start button, type the following into the search box: outlook /cleanconvongoingactions

 

It works. Just did it.

 

See here for  more: http://office.microsoft.com/en-us/outlook-help/command-line-switches-for-outlook-2010-HP010354956.aspx

 

(You may also need to type it as: outlook.exe /cleanconvongoingactions)

41 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is this going to clear all my categories, or will it just clear the categories that were automatically assigned by Outlook to incoming emails? How often will I need to do this?

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It didn't clear all my categories or their associations to my emails.

Time will tell if it stops auto-assigning them to new email.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's still auto-assigning categories.

Still no solution for this.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am seeing the same issue. 

I like to categorize certain emails and if that email is the first in a "conversation", then any subsequent emails in that thread are also tagged with the same category without my intervention.  This can clutter any filters I have by category where I really only want to see that one email, not all 10 emails in that thread.

I have to manually remove categories from emails in the thread that I don't want assigned a category.

In this example, I tagged the first email "blue" which for me has special information (in this case a new process described in an email) but all emails after that are also tagged blue which is not what I want.  I don't want to so a search or filter on "blue category" and find 5 emails ... I just want 1.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jon ,

   Read your query after discovering my outlook had started to auto categorize emails and looked for an answer, mine are often get categorised as printed or dealt with via phone , and spent half an hr looking for a document that had supposedly been printed out, only to work out it had not , and as there are a few folks in our office , it is entirely possible someone printed it out for me and left it somewhere odd for me to find, so was worth trying to look for it .

  Short answer is, I found that under the" sort by date" drop down in the inbox view, the settings had been changed to check/tick the sort groups and sort conversations , I unchecked these 2 and we tested several emails back and forth on our work machines , and problem was solved for us at least.

   Hope this helps , I didn't find the answer online , merely stumbled on it by accident by not giving up looking through all the various settings for something that is different/changed.

Cheers Dunk.   

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Jon ,

   Read your query after discovering my outlook had started to auto categorize emails and looked for an answer, mine are often get categorised as printed or dealt with via phone , and spent half an hr looking for a document that had supposedly been printed out, only to work out it had not , and as there are a few folks in our office , it is entirely possible someone printed it out for me and left it somewhere odd for me to find, so was worth trying to look for it .

  Short answer is, I found that under the" sort by date" drop down in the inbox view, the settings had been changed to check/tick the sort groups and sort conversations , I unchecked these 2 and we tested several emails back and forth on our work machines , and problem was solved for us at least.

   Hope this helps , I didn't find the answer online , merely stumbled on it by accident by not giving up looking through all the various settings for something that is different/changed.

Cheers Dunk.   

Hi Duncan, 

I'm trying to help my brother with this problem.  I'm not the sharpest tool, so bear with me.  I am not finding the "sort by date" drop down so I can have him check and change the settings you referred to.  Can you please clarify exactly what tab up in the ribbon bar you were on when where I look for that drop down?  I would greatly appreciate it!

Regards,

Mark

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.