How can I get Outlook 2010 to automatically download images in html received emails?

I have been working with Outlook 2010 for quite some time.  I recently had to reinstall windows 7 professional SP1 64 bit, and my Outlook will no longer work properly.  I have researched this for hours and tried every suggestion, nothing has worked.  There is no link at the top of the email saying display images, just to view in browser, which works but is an unacceptable option.  The settings are all correct, reset my IE...silverlight is installed...  I am so frustrated!  Please help. 
 

Question Info


Last updated August 20, 2019 Views 5,858 Applies to:

Hi Kathleen,

 

As per the issue description you want the images to automatically get downloaded in Outlook 2010.

 

I would like to ask a question:

What troubleshooting steps have you performed?

 

Follow the steps mentioned and check if it helps:

Step1: Uncheck the option Don’t download pictures automatically in HTML email messages and RSS items:

·         Open Outlook

·         Click on File< Options.

·         Click on Trust Center< Trust Center Settings< Automatic Download.

·         On the right hand side of the window uncheck the option for Don't download pictures automatically in HTML email messages or RSS items and click Ok.

·         Close and open Outlook and check if you are able to view the pictures.

 

Step2: Uncheck the option Show picture placeholder:

Did you check the option Show picture placeholder under New Email? If no then follow the steps mentioned below and check if it helps:

·         Open Outlook and create New Email.

·         Click on File< Options< Mail.

·         On the right hand side of the page click on Editor Options< Advanced< Display Email Content.

·         Uncheck the option Show Picture Placeholders and click Ok.

·         Close and open Outlook and check if Outlook works fine.

 

Step3: Check OutlookSecureTempFolder and check:

 

Important: Ensure to back up the registry before changing the registry keys:

http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

 

·         Close Outlook.

·         Click on Start< All Programs< Accessories< Run.

·         In the run window, type Regedit and click Ok.

·         In the registry editor window browse to the location mentioned below:

HKey_Current_User \Software\Microsoft\Office\14.0\Common\BlockHTTPImages

·         If BlockHTTPimages key is present, right click on it and change the value from 0 to 1 or vice-versa.

·         Also browse to the location mentioned below:

HKey_Current_User\Software\Microsoft\Office\14.0\Outlook\Security.

·         On the right hand side of the window there is a key by name OutlookSecureTempFolder.

·         Right click on OutlookSecureTempFolder key click on Modify.

·         Copy the complete location present under Value Data.

·         Click on Start< All Programs< Accessories< Run.

·         Paste the value into Run and delete all the pictures from that location.

·         Open Outlook and check if it works fine.

 

Step 4: Create a new profile:

If the above steps do not fix the issue create a new profile and check:

http://support.microsoft.com/kb/829918

 

I hope the above suggestions helps to resolve your issue. If you need any further assistance reply and we will be glad to assist you.

Thank you.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried ALL of the above, still no luck.  I have gone back to IE 9, nothing...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Kathleen,

Thank you for the reply.

 

Check if the option to show pictures in internet explorer settings is disabled. Follow the steps mentioned to check this option:

·         Open Internet Explorer.

·         Click on Tools< Internet Options< Advanced tab.

·         Under Settings below Multimedia group check the option Show Pictures.

 

If the above step does not fix the issue then create a new windows user account and check if Outlook works fine in new user account. Refer to the link mentioned which explains how to create a new user account:

http://windows.microsoft.com/en-us/Windows7/Create-a-user-account

Note: Ensure to create administrative account while creating new user account.

 

If Outlook works fine in new user account then you may refer the link below to move the data from old user account to new user account. Refer the link mentioned and check the section To copy files to the new user profile:

http://windows.microsoft.com/en-us/windows7/Fix-a-corrupted-user-profile

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Anula

I m also having same issue in Outlook 2013, and I can see most of picture embedded mail, only few can't see, how to enable those, 

All above settings are in place except this registry value 

HKey_Current_User \Software\Microsoft\Office\14.0\Common\BlockHTTPImages

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

May I ask if you know how to setup this feature in the exchange like create a group policy as I would like the users of whole organization to download pictures in the emails automatically?

Thanks,

Bruce

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi

i was searching for how to enable auto download photos for domains users and i saw this post, can you please tell me how to do the same but only for the users in the same domain?

thanks 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.