OneNote 2010 Skydrive integration "disabled by policy" on fresh install

Hello,

I am using Office Professional 2010 on Windows 7 Professional. I'm getting the message "This service is disabled by policy. Contact your system administrator to enable it" when I try to Open a Notebook from the web on a fresh install of Office 2010. I have checked the relevant group policy setting "Do not allow Save to Web integration" and it is disabled on my local machine.

My machine is not tied to a domain or any organization in any way. I have checked all of the relevant registry entries (all of the ones I could find on the web), and still cannot get save to web functionality to work. Of course, Open from web and Share to Web is also disabled.

Please let me know if there's anything I can do to resolve this issue.

Thanks,
Richard
 
Question Info

Last updated July 3, 2018 Views 5,197 Applies to:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, I had already followed the steps in that post, to no avail. Any other idea what could be causing the issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Check this link:
http://social.technet.microsoft.com/Forums/en-US/officeitpro/thread/fd10f9a8-021b-463f-b877-1d89ed584a37
Regards,
Chris. B.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello, 

Sorry to dig out this topic, but I have the same issue. But, I have a extra point... I have a company laptop (W7 x86, Office 2010 SP2), andthe GPO is applying something that is blocking the sync. 

I´ve tried the following reg keys: 

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Common\WebIntegration

DWORD = WebIntegrationEnabled

Value = 1

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\OneNote\WebServiceProvider

DWORD = DisableSkydriveSetupOnFirstBoot

Value = 0

If tried also to delete the same reg keys, I´ve tried to import a reg file from a personal desktop and the max that I get was a different error message: " OneNote cannot sync changes in this notebook because WebDAV support is not enabled on your computer. (Error code: 0xE0000784) " wich I´ve started the service "WebClient". 

I´ve tried to take a look on the gpedit.msc but, I had no administrative templates, and the workaround for here was doing the reg files that I´ve placed above. 

I´ve also looked around the regedit.exe, went to HKCU\Software\Microsoft\SkyDrive and delete a dword that prevented the integration and sync with office. 

I´ve used the gpreport /H to see if something was around and still nothing... 


Does anyone have any other ideia? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I believe you'll receive better suggestion in IT pro forum.

https://social.technet.microsoft.com/Forums/office/en-us/home?category=officeitpro

Regards,
Marcus DAlmeida

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just in case you haven't solved this yet, I've just sorted it out for myself.

Rather than the HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Common\WebIntegration you tried...

You need to leave out the Policies part — HKEY_CURRENT_USER\Software\Microsoft\Office\Common\WebIntegration

I also had my dword key in all lowercase.

All works perfectly now for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.