Office 2010 Install stops with the following error: "Office Software Protection Platform failed to start".

I have Office 2010 Professional. The installation keeps failing.
It's gets most of the way finished, then stops with the following error: "Office Software Protection Platform failed to start".
So, I searched around on the forums and figured out that I need to change the service so that it logs on as the local system account, and that I need to enable it to work with the desktop.
Once I do this, the progress bar continues to fill up until it gets to the end. Then it stops, and reverses its progress all the way back to the beginning and finally goes to a screen that tells me that Office installation failed for no adequately explained reason.
I took video capture of the whole process, and uploaded it here: http://youtu.be/pJscYHQxPcE
(NOTE: I edited out the long parts of the installation where nothing happens for three minutes at a time, but I kept in ALL the important parts)
Anybody have any ideas on how I can fix this?

Thanks

P.S. I'm running windows 7 64-bit
 

Question Info


Last updated August 25, 2019 Views 5,062 Applies to:
Answer
Answer
So, I appreciate the detailed response. But, much of it wouldn't have been necessary if you had read my post in detail and watched the video I made of the install failing.
I was already running it as an admin, as shown in the video. And the bit about activating it isn't really applicable because I can't activate it until the program successfully installs.


I followed the steps outlined by "aleksdj" on page 2 and it fixed the problem.

Steps re-posted below for convenience to others experiencing the same problem:

Step 1:

Go to Local Users and Groups: (http://www.sevenforums.com/tutorials/7539-local-users-groups-manager-open.html)

Step 2:

Go to Groups and double click Admistrators

Step 3:

Click Add, click Advanced and click Find Now 

Step 4:

Double Click in Network Service (in the bottom list) and click Ok

Final Step:

Click Ok and try to Install the Office Suite again.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.