Disable Excel 2010 from Opening files in multiple instances.

  Disable Excel 2010 Opening files in multiple instances
Question:
I have a user who is running vista business. x32
has office 2010 and Excel 2003 installed. Office 2010 was an upgrade from Office 2007. XL2003 is installed in a seperate folder, needs it for certain legacy workbooks etc.

For everything else excel uses excel 2010.
everytime she opens an excel file a new instance of excel 2010 opens up with the file. she wants all files to open within the same instance of excel.
what can i do, please help.
She didn't have this problem before the upgrade to 2010. We have other users in the office with exact same setup and they are able to open in the same instance, so don't tell me it is not possible, it is a setting somewhere and for the world of it i am unable to narrow it down, already have spent 3 hours on this.
thanks
 

Question Info


Last updated July 15, 2019 Views 65,406 Applies to:
Answer
Answer

I've been having the same problem.  Finally, I found the answer: 

  • File –> Options –> Advanced –> Scroll down into the “General” section –> UNCHECK the “Ignore other applications that use Dynamic Data Exchange (DDE)” checkbox.  This will fix the problem.

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
You were right! 

I've managed Excel to open workbooks in a single instance once more by removing the "%1" from the registry (as mentioned in http://support.microsoft.com/kb/207574) and then writing " [open("%1")] "(w/o the first and last quotation marks" in  Tools -> Folder Options -> File Types Tab -> Select the file type -> Advanced -> Select "Open"  -> Click Edit -> DDE Message

Works just fine.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.