Paste Special in Excel 2010 Bug

When  i am copying the content of cell containing forumlas to another cell, the formulas of the cell does replicate, instead the value of that cell comes up.

When I right Click on the cell the only paste options i get are option for text or unicode text . I have reinstalled Entire Office and the issue did not resolve

 

Note: This issue happens only when a Browser either Internet Explorer or Google Chrome is open.  If no browser is opened on my screen then the Paste Special options containing the formulas work perfectly fine.

 

I use Excel 2010 to copy paste link into my browser. I tried creating a new user profile and tested on 5 different computers was able to duplicate the issue on all.

 

It works perfectly fine for few minutes then when i keep shifting between excel and IE. this issue starts appearing.

 

The formula can be a simple formula as a :sum(A1:A15)

 

I searched on the Internet and found another user who has a similar issue :-

http://www.excelforum.com/excel-general/819576-excel-2010-paste-special-not-working.html

 

 

Question Info


Last updated March 7, 2019 Views 62,638 Applies to:
Answer

Found this link helpful - advice to try uninstalling Skype Click-to-Call here http://answers.microsoft.com/en-us/office/forum/office_2010-excel/my-format-painter-in-excel-2010-has-stopped/f4863ace-8ac5-4c42-9838-8bbc8efb6ec1?msgId=b56ecd04-2b46-4fa6-a0c6-d9eed120f441&tm=1332157717244

Uninstalled Skype Click-to-Call (which I can live without) and hey presto everything else is back to working as it should.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.