Parenthesis not an option when formatting cells

I have Excel 2010 and I do not have the option of making a negative number show with parentheses around it for any of the formatting options for number and currency, nor do they show up with parentheses in the accounting function. I've searched online and anything I've found seems to think that all I have to do is choose the option from the list, as you are able to in earlier versions of Excel, but all of my options only have a "-" for the negative. Is there something I can download to fix this or which of the custom options can I manipulate so that it will show the same as the accounting format in Excel 2003?

|
Answer
Answer
Start button | Control Panel | Regional Setting. On the Format tab open Advanced, there you will see the options for negative numbers. I am working with Win7 but I recall Win XP was similar. best wishes
Bernard Liengme, Nova Scotia, Canada http://people.stfx.ca/bliengme/
http://people.stfx.ca/bliengme
A Guide to MS Excel 2013 for Scientists and Engineers

30 people found this reply helpful

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 17, 2020 Views 15,443 Applies to: