Excel 2010: How to disable "Enable Editing" button from coming out when opening a file?

Hi,

Unlike Excel 2007, in Excel 2010 whenever I open a file from an e-mail or output from another business system, the "Enable Editing" button always pop up.

 

I need to click it before I can edit the file.

 

I feel that this is very distracting and slow down my work,  what more  Excel and Window 7 have all the security features to protect the data.

 

May I know if I can disable this process?

 

 Thanks

 

Low

 

 

Question Info


Last updated July 14, 2019 Views 49,289 Applies to:
Answer
Answer
Try the steps provided below:
1. Open Excel program, Click the File tab.
2. Click on ‘Options’ ; the Options dialog box appears.
3. Click Trust Center and then click Trust Center Settings.
4. In the Trust Center, click File Block Settings.
5. Select Open selected file types in Protected View and allow editing.
6. Once done Try to open any Excel file and verify the status.

59 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.