"word could not create the work file - check the temp environment variable"

Dear folks

I've attempted at least 6 searches across different parts of the microsoft site to find some instructions to fix this error (message received when trying to attach word 2007 vista files to an email). 

Started about a day ago and I've already done a system restore which has not fixed it

must be looking at the wrong spots on this website because I would be certain the instructions to fix this would surely already exist.

Thanking you for your assistance

Torrie
 

Question Info


Last updated February 21, 2020 Views 189,774 Applies to:
Answer
Answer

I don't understand this fix at all.  I've even gone so far as to 1) repair word or 2) reinstall word.

 

That fixes it -- temporarily.  It then tells me to reboot which I do, and it works, for a while.

 

But then the error comes back.  One Office/word is working again, AFTER I've done a repair, how do I make it so these changes "stick" and the problem doesn't come back.

 

These proposed solutions are very complicated to a lay person.  Please describe in plain english what other steps I should take -- this has been a problem for almost 2 years now and it's making me crazy to have to "repair" word every time before using it.


not sure. i will reread the freakin thread as it did helpme. if i find anything useful i'll repost it


Try these things. I can't remember which one soleved it for me but one did.

******************************************************

1. A clip:

I faced this problem when my install of Microsoft Office 2010 Pro Plus VL from work. I had moved Internet files to solid state internal memory drive. Never do this if running office. I do not know why but I moved them back and office liked itself again. Below are the steps I took to fix my issues. Microsoft in embedding files from Internet explorer and Office together for some reasons. I did the steps above to delete environment variables. No luck but Solution is below. Enjoy

Bookie

1. Make sure you are the administrator and all files and folders are not hidden.

2. Open Internet explorer

3. Click Tools and click on Internet Options

4. On browsing history – Click Settings

5. Click Move Folder

6. Now here is where it counts

7. Click Drive C:

8. Click Users

9. Click Your Name if you are the admin. Do not choose admistrator

10. Click AppData (will be in grey font)

11. Click Local

12. Click Microsoft

13. Click Internet

14. Click Temporary Internet Files

15. Now save all documents and things

16. Click Ok to everything and your system will logoff (Don’t worry that is normal)

17. Now log back in and check your office.

***********************************

2. various links:

http://support.microsoft.com/kb/822005

http://answers.microsoft.com/en-us/office/forum/word

http://www.tildemark.com/word-could-not-create-the-work-file-error/

http://windows.microsoft.com/en-US/windows-vista/Turn-User-Account-Control-on-or-off

 

*******************************

 

On the User Account Control (UAC) turning off, if you see a SLIDER not a button set it to zip, it turns UAC off.

 

***************************************

 

Hope this chit helps man.

 

 

 

 

 

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
Actually the "answer" you marked in this case isn't correct. The error occurs because you have the "preview pane" enabled, and when you click on the Word document to upload, it attempts to preview the file from within Internet Explorer. You should disable the preview pane by clicking the "hide preview pane" button and trying again.

Update: If preview pane is automatically appearing each time you are browsing for a file, follow these steps:

When you are inside Internet Explorer, ready to upload a file and you are browsing for it, click the "organize" menu at the top left, then layout -> and uncheck "preview pane"
  
IMPORTANT: While doing this step, you also have to find the preview pane switcher button at the top right of the browser window (the icon looks like 3 rectangles put together) and also disable preview pane there. Restart IE and test again to make sure the preview pane is not showing when you are browsing to find your attachment.

41 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.