Text direction in comment balloons for documents created in a right-to-left language country

I work with English-language documents created on Israeli computers. Because Hebrew is written right to left, the default setting for the these computers is generally right-to-left, but of course the authors create their documents with a left-to-right text direction. However, when I add marginal comments to the documents, the default setting for the comment balloons remains right-to-left. I can change each one individually (and I do), but I have not managed to figure out how to set the document so that the comment balloons will automatically open for left-to-right writing.

Thank you.

 

Question Info


Last updated December 4, 2018 Views 3,770 Applies to:
Answer
Most likely, this setting is coming from the defaults.   In trying to help someone get rid of  the grid that accommodates other alphabets, the fix was to replace the normal paragraph style.

I don't have a language other than varieties of English installed so I can't test this so try it on a copy of your document.    But for your problem, make sure that a right to left language is not an enabled language in the document and then use import/export to copy a "correct" normal and  comment text style over the ones in your document. 

Pam
Pamelia Caswell

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Dean and Stefan - Can you tell me where on the toolbar to do this? I can't see where you are referring me to for either of these options ("modify comment text style" or "modify balloon text style"). Thanks!


Home tab, Styles Group, Change Styles, this shuld bring up the Styles and Formatting dialog.

If you cannot see the specific styles as mentioned previously, you may need to change the Show (at the bottom of the window) of the dialog to All Styles, then they should appear.

All the best

DeanH

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.