Question

Q: Pasting HTML into Word loses formatting - why? how to stop??

I am trying to paste a table from a web page into a Word 2007 document.  I want it to retain the source formatting (the web page formatting which has borders, fills, and various fonts), but it reverts it to plain formatting.  I used to be able to do this but now it's not working.

It might have something to do with updates, but I don't know how to revert back to pre-update state.  I cannot do a system restore because my computer has been having some recently resolved issues that I don't want to go back to.

I asked this in a different category, and the only solution suggested was to right click and go to paste options.  There are no paste options when I right click.  If I click on the drop-down for the paste icon, it gives me the option to paste special as either unformatted text, formatted HTML, or unformatted unicode text.  None of these pastes with the HTML formatting.  Under Word Options\Advanced\Cut, copy, and paste, I have changed my defaults to keep source formatting.  Still doesn't work...

Thanks for any help you can provide!

Answer

A:

Manage to resolve this issue by disabling the Skype click to call on the google chrome top right menu. Thanks

Did this resolve your issue?

Sorry this didn't help.

10 people were helped by this reply



 
Question Info

Views: 6150 Last updated: November 4, 2017 Applies to: