Question

Q: I need to increase the clip board size in Word

I copy a lot of crafting images & templates from internet & sometimes
sometimes the clipboard will only accept one at a time
I just changed from Office 2003 & never had this problem before

also, why can i no longer do Shift+File to Save or Close all
also, when you copy/cut to clipboard the response message covers the Search Next Button; pain in patootie to have to double click for next search

Answer

A:

Try the steps given below,

 

How to increase the size of the Clip board:

 

1.      Click the "Start" button. Type "sysdm.cpl" into the search box and press the "Enter" key.

2.      Click the "Advanced" tab in the "System Properties" window. Click the "Settings" button under the "Performance" label header.

3.      Click the "Advanced" tab in the "Performance Options" window. Under the "Virtual Memory" header, click the "Change..." button.

4.      Clear the check box next to the "Automatically manage paging file size for all drives" option. This disables automatic "Virtual Memory" settings in Windows.

5.      Enter a value for the size of the new paging file. Enter a value larger than the current paging file size in the "Maximum Size" field (enter the value in megabytes). Click the "Set" button and then "OK."

6.      Restart the computer for the new "Virtual Memory" settings to take effect. The Windows Clipboard now stores more data when copying and pasting between applications.

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 5,822 Last updated: July 4, 2018 Applies to: