How to prevent automatic change of point/dot (.) to comma (,) in Persian digit strings in Word 2007?

When typing Persian/Farsi digit strings containing a point/dot (.) in between the digits, the point/dot (.) automatically changes to comma (,) in Word 2007 on Windows 7 Ultimate x64. For example, typing 33.88 changes arbitrarily to 33,88! How is it possible to prevent this and keep it as typed?

My settings in: 1- Word Options > Advanced > Numeral: Context; 2- Control panel > Region and Language > Format: Additional Settings > Customize Format > Numbers > Use native digits: Context.

Thank you

 

Question Info


Last updated June 12, 2018 Views 1,716 Applies to:
Answer
Try checking the auto correct options and see if the issue still persists.
This may happen if the dot has been added in the auto correct options.
 
Check the below links,
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.