cross references don't automatically update

The tooltip for Cross References (Word 2007 - Ribbon, References) says that Cross References get automatically updated if the content is moved to another location, but this does not happen.

I create a Cross Reference in document with Multi-level numbering.  If I insert a new paragraph that causes the reference target to get a different number, the Cross Reference does not update automatically.  I have to right click on each cross reference individually and select Update Field.

Why don't these cross references update automatically as the tooltip text says they will?

 


Bruce Sanderson
 

Question Info


Last updated August 9, 2019 Views 99,249 Applies to:
Answer
Answer
Note that you can trigger an update of cross-references (and some other fields) by switching to Print Preview and then back to your favorite view (you can use Ctrl+F2 followed by ESC).
 
For more on updating fields in Word, see the article at http://support.microsoft.com/kb/212054/en-us ("Some fields are updated while other fields are not").
Stefan Blom
Microsoft Word MVP
Volunteer Moderator
~~~~
Note that MVPs do not work for Microsoft
MVP program information: https://mvp.microsoft.com/
~~~~

13 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

You're welcome. It's too bad the ScreenTip doesn't deliver as promised. I'd love it if Word would automatically updated fields.

Should you forget the F9 option to update fields (you can use any method to select the document) you can also set Print Preview to force the update. Click the Office Button, and then click Word Options. On the Display tab, select Update fields before printing.

Note Print Preview also uses this option even though it indicates it's for printing. Then when you want to update, just switch to Print Preview. It's also a good option to turn on if you're printing/PDFing your document just in case you forget to update the fields.


~Beth Melton Microsoft Office MVP
~Beth Melton
____________________________
Blog: http://bethmelton.blog/
Facebook: https://www.facebook.com/RealGeekGirl

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.