Try to Run Microsoft Outlook 2007 then it says you need Windows Internet Explorer 4.01 or later to use this feature.

Try to Run Microsoft Outlook 2007 then it says you need Windows Internet Explorer 4.01 or later to use this feature.
 

Question Info


Last updated September 27, 2018 Views 8,808 Applies to:
Answer

http://support.microsoft.com/kb/235428


This article applies for Outlook 2000 you may follow the same steps for Outlook 2007.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

On Wed, 1 Sep 2010 07:50:02 +0000, CRICK9271 wrote:

Try to Run Microsoft Outlook 2007 then it says you need Windows Internet Explorer 4.01 or later to use this feature.

If you start Outlook in safe mode, does that help? Hold Ctrl while
clicking the Outlook icon. Maybe you have an add-in that is causing
this 'error'.


Gérard
Gérard

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.