outlook.pst is not a personal folders file in Windows 7 32bit using Office Outlook 2007

Using windows 7 32bit & Office 2007 with Outlook. Had a recent back of my HD and encountered a crash, installed a new HD into Computer and a full reinstall of everything, but when trying to import my backed up Outlook.pst file I get an error that "outlook.pst is not a personal folders file". I have also tried File, Open, Outlook data file and receive the same error message.

Tried to use Scanpst.exe and I received the same type of error "Inbox Repair Tool does not recognize the file. C\Users\Sunny\AppData\Local\Microsoft\Outlook\Outlook.pst. No information can be recovered." This file is over 2GB and I have to recover.


I have reviewed over 31 posts and replied to a few that were similar or same issues and no response as of yet. I saw a mention of "try using third-party Outlook PST Repair Tools, but the link returned a 404 error, page not found.

Any thoughts or suggestions?

Thank you in advance for your assistance,

Sunny

 
Question Info

Last updated August 5, 2018 Views 12,211 Applies to:
Answer

Ok, I have copied the file to Documents/Outlook (created a folder called outlook) and opened Outlook 2007 and went to File, Open, Personal Data File and received the exact same message. "outlook.pst is not a personal folders file"

I really have to recover all of this data, its just not an option, its there, and used to work.

Any other recommendations, third party software recommendations, anything not already tried and attempted would be tremendously appreciated, and we now have someone else that responded on a different post, who is having the same issue.

Post Link: http://social.answers.microsoft.com/Forums/en-US/officeinstall/thread/8183f213-f938-4187-ba42-b41d53721f25

Thanks again,

Sunny

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Yes - don't use Import in the first place - it causes all sorts of problems. Seehere for more info about that.

Copy the pst file into your Documents folder. Right-click on it, choose Properties. Ensure that the Read-Only attribute is NOT checked.

Open Outlook and do File-Open-Outlook Data File and navigate to where you put it.

You can then either set that file as the default delivery location or copy the data to the new file.

For future info see here on how to migrate Outlook data correctly.

If you are using a legacy pst file from a version of Outlook prior to 2003 and you are getting the "Oversize" error then you need the pst cropping tool.

Get that here.


If you find my response helpful, please click on the "Vote as Helpful" button!Thank you!My Blog

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.