Removing page-breaks from every cell.

Recently I came across an Excel document that during print setup forces every cell into a page break.  I have had no luck removing them with "Rest All Page Breaks" or "Clear Print Area".  Most times I am trying to correct someone else's document and do not know what steps were use to get into this issue. Would appreciate any help to a frustration problem!
 

Question Info


Last updated August 21, 2019 Views 73,418 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Page breaks can be manual or automatic.

Reset All Page Breaks removes manual ones, so the ones you are seeing must be automatic.
The automatic ones are decided by Excel in conjunction with the printer driver.
I would suspect the printer driver is either faulty or has been set up with an inappropriate page size (look under Page Layour > Page Setup > Size) or with inappropriately large margins (look under Margins on the same tab).

Microsoft Excel MVP, Oxford, England. www.manville.org.uk

69 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm not sure if this will work for you, but it won't cost too much time to try.
 
I saw in another forum that the way one person got rid of this trouble was to
close excel and clean up the windows temp folder.
 
Close excel
windows start button|Run
type:
%temp%
and hit enter
 
Delete as many files as you can. You may have to ignore the ones in use, but
just skip those in your re-selection.
 
ps.
 
If that doesn't work, what happens when/if you change printer drivers?
 
--
 
--
Dave Peterson
 
 
"EGAdams" <=?utf-8?B?RUdBZGFtcw==?=> wrote in message
news:b507f2a7-2f0d-4447-a080-6625aa780d47...
Recently I came across an Excel document that during print setup forces every
cell into a page break. I have had no luck removing them with "Rest All Page
Breaks" or "Clear Print Area". Most times I am trying to correct someone else's
document and do not know what steps were use to get into this issue. Would
appreciate any help to a frustration problem!
 
 
 

179 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I come across this rather often from colleagues. There are a few things to try:

  • Under Page Layout, check Margins so that they arn't cropping the pages
  • Under Page Layout, check Size so that it matches the print size, and also that it can fit the expected print area
  • Under Page Layout, check the Scale so that it doesn't affect the expected page breaks.
  • Under Page Layout, look under Print Titles so that there are no Rows to repeat at top or left.
  • Under View, select Page Layout view to see if there are any headers or footers taking up space.
  • Make sure the font sizes and cell sizes are realistic by zooming to 100%
  • See if there are any hidden rows or columns that could interfere (select all and Unhide both rows and columns) - if there are merged rows they could interfere with page layouts
  • Cells could have lots of new line feeds without them showing due to adjusted row heights. Do a search and press ctrl-j in the search box (forces a new line in the seach box)
  • Copy all the cells and paste in a new sheet without formatting

I hope any of these could help you out.

36 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Everyone in my office has this problem with Excel 2010. Sometimes it adds page breaks in just some columns but more often than not, it places breaks on every cell. If you hit print without looking at print preview, a 2-pg document can be 2,000 printed pages. The only thing that works for us is saving the document, closing out of Excel and reopening but you may have to do that more than once.


It seems to happen less frequently if we work only in normal view and not in page layout. There's no logic to these solutions but there's no reason it should happen in the first place. We can't believe MS hasn't issued a fix.

 

Hope this helps.

 

 

20 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had this problem too, on my sheet I had to change the 'rows to repeat at top' on the Sheet tab of page setup.  The page was setup to repeat the full sheet on each page.

 

Hope this helps

27 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I fixed this in Excel 2010 by going to File/Print and at the bottom of the Settings that appear, I chose No Scaling (instead of Fit Sheet on One Page).  I know that makes no sense, but it worked.

80 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bravo on the printer suggestion.  I had mistakenly set my DYMO label printer as the default - hence every cell was a "page." 

17 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem. Restarting excel 2010 a couple of times worked. Clearly a bug in the program. 

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

changing printers in the print dialog box fixed the issue. Thank you!

41 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Bill.  

I have a .PDF driver as my default printer, but when I selected a different printer, the 'automatic page breaks' went away.     Now to figure out how the printer driver changed automatically.   Thanks again.

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.