Excel selects multiple cells instead of one (cells are not merged)

Excel selects multiple cells instead of one (cells are not merged) - When clicking on a cell, Excel will select multiple cells around the intended selection. Also, the number of cells automatically selected and position of the selection is random each time the intended cell is clicked on.

Shift + Arrow Keys will select correctly but is not practical to use every time.

Answer
Answer

Might be EXT mode - touch F8 to clear this

Might be Sticky Keys - touch SHFT 5 times to clear this


gsnu201004
GSNU201507

229 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

To expand on EXT mode:  Regarding EXT mode this is turned on or off in 2007 by pressing F8.  It is also called Extend Selection in 2007 or later and if the Selection Mode option has been turned on for Excel's status bar you will see "Extend Selection" displayed.  This mode can also be turned off by pressing Esc. 


If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Cheers, Shane Devenshire
Shane Devenshire

182 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated October 17, 2020 Views 261,863 Applies to: