Server error: '550 5.7.1 Unable to relay'

Hello Microsoft,

We are using exchange 2010 server.

1. User is in remote location (using outlook 2003)

2. User is able to send and receive internal emails(internal domain)

3. User is able to receive external emails

4. User is unable to send external emails and receives an NDR stating as below:


Your message did not reach some or all of the intended recipients.

      Subject:  This email is for testing purpose only

      Sent:     02-11-2011 16:01

The following recipient(s) could not be reached:

Raja, Rocket on 02-11-2011 16:01

550 5.7.1 Unable to relay




 

Question Info


Last updated December 31, 2019 Views 18,948 Applies to:
Answer
Answer
Hello Brian Tillman,

Thanks for all your help, I tried with the above resolution which you provided. I received an error as mentioned below:
"Outlook could not log on. Check to make sure you are connected to the network and are using the proper server and mailbox name. The connection to the microsoft exchange server is unavailable. Outlook must be offline or connected to complete this action." The above error was when I tried to configure with exchange server in outlook

Then I tried by configuring through pop3/smtp in outlook 2003. it worked:- below are the steps which i tried.
example: user name is Raja R & email id as *** Email address is removed for privacy ***
 1. In more settings "General Tab" : Mail account name is user name ; "Raja" & Reply-E mail: *** Email address is removed for privacy ***
2. In Outgoing "Server Tab" : check My outgoing server(SMTP) requires authentication
3. Select radio button "Use same settings as my incoming mail server
4. In "Connection Tab" select radio button "Connect using my local area network (LAN)
5. In "Advanced Tab" select check boxes
     a) This server requires an encrypted connection (SSL) Incoming server POP3 (995)
     b) This server requires an encrypted connection (SSL) Outgoing server SMTP (25)

Hope this works for all the users who works from outside the office network.
As of now this issue is resolved for one specific user.

Thanks & Regards,
Srikanth M A


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.