MSN - This page is not available right now

Original Title: Pictures in the above URL do not display in IE 11, Windows 8.1.

http://www.msn.com/en-us/sports/more-sports/pictures-from-the-week-in-sports/ss-AA3jbdY

Pictures in the above URL do not display in Internet Explorer 11, Windows 8.1.  A black box is displayed, instead.   This also happens same thing in IE 11 Modern UI. 

The above URL works fine in Firefox.

Advise ?

 

Question Info


Last updated November 6, 2018 Views 10,812 Applies to:
Answer

Hi Erico,

Thank you for the update.

You may want to keep the tracking protection off as not all the features require it on.

  1. On the Start screen, tap or click Internet Explorer to open Internet Explorer.

  2. Swipe in from the right edge of the screen, and then tap Settings.
    (If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then click Settings.)

  3. Tap or click Privacy, and under Tracking Protection, do the following:

  • Turn off Tracking Protection by turning Block content on sites from services that could track my browsing to Off.

For more information, you may refer to: Use Tracking Protection in Internet Explorer

Hope this works. Please feel free to reply in case you face any other issues with Windows in future.

Thank you.

Regards,

Niranjan Manjhi

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Hi Erico,

Thank you for the screenshots/update on the issue and apologies for late response.

Let's try the steps below and check.

  1. Launch Internet Explorer.        
  2. Click the Tools button, and then click Internet Options.

  3. Click the Advanced tab, select the Disable script debugging Internet Explorer) and Disable script debugging (Other) check boxes.

  4. Clear the Display a notification about every script error check box, and then click OK.

Close Internet Explorer and re-launch.

Hope this works. Please do let us know the result, we’ll be glad to assist you.


Thank you.

Thank you Niranjan.   However, I followed the steps you outlined above and it still not working.  The picture slide is still showing a black box.  Clicking on the black box does nothing. 

The issue is with "EasyList" tracking protection list.   As soon as I disable this one, it is working.  Although I still have other tracking protections enabled.    Not sure why EasyList is not working properly with the new MSN site.  

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.