Receiving an error code: 0xC00D11CD (0x88890001) in Xbox Music and Video

Technical Level : Basic

Summary

After a Suggestion from Smittychat. I have decided to write a Wiki Article regarding this error code: 0xC00D11CD (0x88890001) and  0xc00d11cd (0x8000ffff)

So throughout this article, I will go through suggestions and troubleshooting steps that other members of the community have posted, and that have helped other members with resolving problems with this error code they have received. 

Remember, if you have a solution that has worked with this error code, please suggest an edit to this Article, for me to put it into this article:


Details

What does this error code mean?

When looking through the forums, it seams that the error code appears when people are trying to listen to music and streaming videos on Xbox Music and Video. This could be on the PC, or even on other devices such as the Surface. Even if people have got a Music pass or if they are trying to buy the Video from the Video App.

How can I resolve the problem?

You can try the normal trouble shooting steps like, making sure your Video Drivers are updated. You can do this through this 

Manage your device Drivers

From here you will be able to see if you need to update your Drivers. If that does not work, then you may need to preform a full re installation of your Video driver. If you have just recently upgraded to Windows 8, there may not be any Sound Card Drivers for your PC or Laptop. This means you can contact your Computers Manufacturer, to see if they are planning on releasing any drivers or can recommend any drivers that you can download onto your PC. However you should also trust the source which is why you should stick to official drivers for your PC.

If that does not work then you could try this solotion if you feel confident enough:

  1. Got to [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Audio]
  2. Right Click, then new, then DWORD (32-bit) Value
  3. Then name it: DisableProtectedAudioDG
  4. Then Double Click onto the name 
  5. It should then already have a 0 in the Value Data field. If it doesn't, you can simply change the value to 0
  6. Then press Ok

This has been suggested as answer and placed as answer by allot of Community Members who use these forums. Which is one of the reasons why I have placed it into this article for you and others to try yourselves. After you have done this, please restart or reboot your computer or device and see if this helps you with your issue. 

I hope this helps you, and if you have any suggestions. Please suggest them so I can edit this article with more helpful advise. 

Thanks for reading

Regards,

 

Forum Article Info


Last updated June 10, 2019 Views 10,493 Applies to:

Thank you, Nathan, for taking the time to put this in order.  It is very much needed and very much appreciated.

Smittychat

Pat
As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.
Your welcome =D
Volunteer Moderator | Xbox Ambassador | Article Author | Windows & Xbox Insider

This modifying registry solution works for me.  I really appreciate your help. Thank you so much !!

Hey there Hawk

I am glad it worked for you :)

Regards,

Volunteer Moderator | Xbox Ambassador | Article Author | Windows & Xbox Insider

I had this issue and solved it by moving the downloaded video file on a NTFS partition. Seems like other partition types are not compatible with DRM.

Hope it helps.

Yes, thankyou. I had since rang pcworld and asked for technical help, this was free, they talked me through deleting video drives on registry editor, you must not tick the little check box in each deletion confirmation box, otherwise the files wont automatically reinstall. Anyway this did fix it! I think this is a similar solution to yours. :)
Same issue for me.  Your registry fix worked great.  Healy in Tampa

My problem was slightly different in the error message.  Using Windows 8.1 on HP 608 G1 tablet. I got a subscription to Groove music. But it wouldn't play any music on the tablet. When I tried to play songs, it showed an error message: Can't find audio device. Error #0xc00d4e86 (0x88890001) The tablet has stereo speakers. In regedit, I found that the key already existed but was set to 1 (one) instead of 0 (zero). Changing it to zero allowed the Music app to play successfully. Thanks for this solution!