Teams Freezes when add a Contact in Citrix VDI Windows 10

I am using Windows 10 Layer build and every time I add a contact to Microsoft Teams , Teams real-time functionality no runs and so I have to close Teams and restart it.

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi NightHawk2099,

Thanks for reaching out! I’m Regie S an Independent Advisor and a Microsoft Teams user like you.

Apologies for this inconvenience.

May I know if you comply on the environment requirement of Teams running on Citrix VDI?
you may check this article
https://docs.microsoft.com/en-us/microsoftteams...

you may also check if the VM minimum requirement is met also
https://docs.microsoft.com/en-us/microsoftteams...

I would like to share also the full documentation about Teams for Virtualized Desktop Infrastructure for more information.

Best Regards,
Regie S.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We're having this same issue in our environment at work.  It doesn't matter if the teams client is optimized or non-optimized through HDX.  We are using teams version 1.3.00.28779

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did you get a resolution for this?  We are stuck w/ the same issue and I have found nothing.

have tickets in to both MS and Citrix.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

did anyone found a solution for this?

I've just deployed CVAD 2012 (MCS) on Windows 2016 with the latest MS Teams. I've noticed the same behaviour; when adding an account to Teams, Teams seems to become unresponsive. However, one can still set status and check settings from the systray icon and Teams will respond to that. Furthermore, Teams only seems to show this behaviour on user accounts which are off-line. Adding user accounts with a status of Online or Busy work fine and don't cause any freezing. Seems like a bug to me.

Regards,

Misja Geuskens,

Kick ICT

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have similar issue with MS Teams client ver 1.4.00.2781 in a native Windows 10 Version 10.0.18363.1256 (no Citrix). The main window of Teams becomes frozen when adding an account. However, one can still set status and check settings from the systray icon and Teams will respond to that. The separate window of an ongoing meeting also still works well.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

shukrani

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

*** Email address is removed for privacy ***

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I've got an issue logged with Microsoft at the moment. If anything comes from that, I'll post it in this thread.

For now, check if you've got Skype for Business installed and are logged on. If so, disable autostart and Exit

Regards,

Misja

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Dear Misja, dit you get any solution ?

We have the exact same problem with teams.

We test the new version  1.4.00.2781 in Citrix. Main screen hangs when adding contact/or creating a group through the TAB "Calls".

It hangs as logged on regular users and also on the same machine under "administrator".

Maybe its a Windows update  for server 2019. Or the machinewide installer for Teams ?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I've noticed in a customers environment (Windows 2016, CVAD 2012, MS Team 1.3.0.34662 / machine-wide installer) that MS Teams freezes up when adding an account to Teams, Teams seems to become unresponsive. However, one can still set status and check settings from the systray icon and Teams will respond to that. Furthermore, Teams only seems to show this behaviour on user accounts which are off-line. Adding user accounts with a status of Online or Busy work fine and don't cause any freezing. Seems like a bug to me.

So far:

-Only noticed a freeze when adding an 'off-line' contact

-It happens when logged with an account with of without admin permissions

-It happens both in Citrix Session and Console session on same Citrix VDA

-It does happen without FSLogix profile management

-It doesn't happen on Windows 2016 Server without Citrix

It has been suggest to change the reg key below. I tried, to no avail (after restart)

HKLM\SYSTEM\CurrentControlSet\Services\CtxUvi Value name: UviProcessExcludes (REG_SZ) add "teams.exe;" to the current value.

I've got a running call logged with Microsoft and they suggested a Citrix issue. My deduction above seems to suggest the same, so I've logged a call with Citrix as well

This issue has popped up recently in Citrix forums: https://discussions.citrix.com/topic/412104-teams-freezing-managing-contact-list/#comment-2076459

If I get any update, I'll post this here

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated February 21, 2021 Views 437 Applies to: