Teams Planner - links showing as large icons

I added links to various planner tasks last week and all seemed fine, with small icon on the task card.

Opened the planner this morning and the link icon now shows as a large header on each task card.

I can't see why this has happened, or a way other than to untick "show on card" (which defeats the purpose of showing), to remove the image.

Latest Teams version is running.

EDIT - Apparently this is behaviour by design, but not behaviour that had manifested itself when I added the attachment last week! 

https://support.office.com/en-us/article/set-a-preview-picture-for-a-task-bef33b62-05eb-493a-92c0-09bef88fc0f0

I just wish I could keep the mini icon without having the preview picture as it is a neat and quick way of opening the attachment.

Hi Mark,

Thank you for query in our forum. I am very sympathetic to your experience. I do understand the inconvenience it has made and apologize for it.

As per your description I tested on my side when I link to planner task and use site is show large icon as like you encounter. See image below for your reference.

However, when I add another site link it shows icon(small) as expected. I believe it might be recently updated that site logo by design.

As a workaround I suggest you if possible, please try to download logo image and after reduce in small icon then open planner in Teams and click on add attachment>File> select the logo image and checkbox show in card.

Your understanding and patience will be highly appreciated.

Best Regards

Waqas Muhammad

-----------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The icon is using up valuable real estate on our Planner. Where we used to have 5 tasks we now have 2. All we get is the attachment symbol no icon. The small link is better. We do not have time to modify all tasks to use a small icon. Very disappointed in this update to the planner.

Regards,

Cindy Phillips

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Mark,

I am very sympathetic to your experience. I do understand the inconvenience it has made and apologize for it. As we know other site icon work as expected in Planner on Microsoft Teams and I test a lot when I insert link to planner task all other site logo icon looks small and it might be that only site, changed the site logo icon in size that why when link to planner task it will show large icon and I totally understand trouble in your side and sorry to hear that and I  appreciate that you spent your precious time.

I appreciate your patience and understanding.

Best Regards

Waqas Muhammad

-----------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same problem in the last few days.

I link my Teams Planner cards to issues in our JIRA project and now there are large JIRA and Confluence icons appearing at the top of each card. This is very unsatisfactory since the icon takes up almost 50% of the area the tile. The only way to resolve this is to untick the "Show on card" option, which undermines the reason for using Teams in the first place.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If this is by design, I am really sorry to say that you should consider changing designer!  It's taking so much space on the page it defeats the purpose of the planner.  Please consider going back to previous status.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

We had the same problem, so I wrote a suggestion for Teams to return to the old behavior OR add an option to switch off the huge preview image.

Please vote here:

https://microsoftteams.uservoice.com/forums/555103-public/suggestions/40344463-attached-link-shown-on-task-card-must-not-use-huge

Greetings,

-Frank-

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi all,

Thanks for sharing updates with us. We understand trouble in your side due to take a  huge space area of the tile. As like "Frank" mention above to return the old behavior we suggest you please vote on this particular UserVoice entry so that the related team can see that this is a highly requested feature for planner users. This idea is also mentioned by many members. Microsoft uses the feedback to prioritize new feature programming. If the product developers have some updates about the feedback, they will post the updated information there directly.

Appreciate your patience and understanding.

Best Regards,

Waqas Muhammad 

-----------------------
* Beware of scammers posting fake support numbers here.
* Kindly Mark and Vote this reply if it helps, as it will be beneficial to more community members reading here.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated August 14, 2020 Views 325 Applies to: