MS Teams android app keeps refreshing

After logging into the Teams app, it keeps on refreshing every second making it impossible to work until the app is reopened. This is a recurring problem and half the time it works smoothly, other times it doesn't.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Same problem here, the app keeps refreshing (android user here) , and clearing the cache didn't seem to work.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Confirmed. Wifi turn off/turn on helps. 

19 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Yes - I have tried this and it does help. 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having the exact same issue and it started on April 19. I thought it might be because I got a new computer and logged into Teams from both my laptop and new computer but I doubt that would cause an issue.

I use a Pixel 3XL and have tried all remedies mentioned above... No luck.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same problem with Teams and Wifi.

So I did some more testing.

I signed-out from my account in Teams while on LTE. Closed the app. Turned On Wifi.

When trying to reconnect, I get: "There was a problem with the network. Try signing in again."

Wifi Off=> Sign in no problem.
Connecting to Teams on Chrome on the same phone (Pixel 4a), while connected to Wifi. I get to login, but then there is a message that the browser version is not supported.

On a Windows PC, Teams App and in-browser https://teams.microsoft.com/ work just fine while connected to the same Wifi.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Add one more to the 'turning off wifi works' crowd.  This has to be a bug.

12 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same issue here. It's been happpeing off and on for a while now. Two differnt phone (Pixel 3XL and now Pixel 5). Can conform that if I turn off WIFI it "fixes" the isssue. Then I can turn wifi back on.

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same issues here, and it's not just Teams. My Outlook app is having sync issues. For example, I hear the alert for a new email and can see the message in the notification tray of android, but when I open the actual app the emails are not in my inbox. 

Turning WIFI off fixes the issue as well as the Teams constantly refreshing issue. 

Is this problem only happening on Pixel devices??

5 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi

i also have the same issue on Azure Zenfone 7 pro.

i also see that Outlook is not syncing when wifi is enabled.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same problem here - MS Teams on my phone keeps refreshing. Has been doing that for the past 3 days. Have cleared the cache, same. Have reinstalled, same. 

Additionally, when I open MS Teams on my PC, my Outlook Exchange account logs off and can't enter the password not even after turning off both apps. Outlook is logging on to my Exchange account only after restarting the computer and not opening up MS Teams.

Not sure what Microsoft is doing, but it's clearly a bigger problem than a simple cache. I've paid good money to have this Outlook version on my home computer, so if it's not fixed will make a complaint. I am forced to work from home, and can't do this properly with all these apps fighting each other...

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 7, 2021 Views 14,895 Applies to: