WINWORD.EXE remains running when Word is closed - high CPU usage

Hi,

I have Windows 7 Home Premium and Microsoft Office Professional Plus 2010. It often happens, that  WINWORD.EXE process is still running although Word is closed. I tried many settings to resolve this problem but withought success (normal.dotm, compatibility, Add ins, reinstall Office, http://support.microsoft.com/kb/921541/en-us, ...).

I first noticed this problem after long running cooling fan -  winword.exe was occuping 96% CPU when Word was closed!

I don't seem to be able to work out why this happens, nor can I see any pattern in it - I've no idea what triggers WINWORD.EXE, it seems totally random.

Does anyone have a similar problem? I'd be grateful for some advice.

Regards,

Mare
 

Question Info


Last updated September 20, 2018 Views 56,458 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Try starting Word using the Safe switch (hold the Ctrl key whilst starting Word) accept the popup prompt

 

Create a doc as usual, save and exit. Does the process end? (As seen in task manager>Processes)

If yes then some add-in is causing the problem.

Also see http://support.microsoft.com/kb/210565

118 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Palcouk thank you for answer. Yes, the process winword.exe ended, but it ends on its own in most cases except for on average 2-3 times a week when it doesn't end. Last time it happened today when I closed five word windows at once. And Word was the only application running.

Otherwise there is no active add-ins in Word anymore - I had deactivated them.

Windows 7 Home Premium is 64bit and Microsoft Office Professional Plus 2010 is 32bit, both genuine. Maybe this is the problem?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the exact same issue.  Fan is running.  Only thing open is Explorer.  Also running Windows 7 and Office 2010.  CPU 50% with winword.exe.

Tried the safe open option and no difference.

Will reboot and see if that helps.

I'd be grateful for advice as well

Thanks you,

Cathy

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The bit version of win and the bit version is of no consequence (other than you would need 64bit win to install 64bit Office, & MS doesn't recommend that you use 64bit Office)

 

If it operates fine when Word/Safe is run but is intermittent when using Word normally it means something is holding the word process open. Usually an add-in, which maybe Anti-virus integrated software, and if its the anti-virus program its often necessary to uninstall/completely remove the AV before retesting

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://answers.microsoft.com/en-us/office/forum/office_2010-office_install/closing-word/b006efa4-18ae-4c9a-acaf-912c088278d7

 

Ensure also that you are not running Word in compatibility mode.

 

There were also problems reported by at least two Anti-Virus software makers, so perhaps uninstall any AV, and use that makers completely remove utility, before retesting

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

As antivirus I use MS Security Essentials. The same Operating system, MS Office and antivirus software  I have on two TOSHIBA laptops, Z830 and P770. The problem exists only on Z830 (which has SSD). There is no active Add-Ins in Word nor Outlook, ...

1. Two hours ago I noticed that there were two processes WINWORD.EXE running on Z830, both from file WINWORD.EXE in Office14 folder. The first used 25% CPU (didn't end when I closed Word) and the second which used around 0% CPU(ended after closing Word). The memory of the first process was slightely increased when I opend Outlook....

2. I finally found procedure to run WINWORD.EXE process that doesn't stop (also after all Word and Windows Explorer windows are closed):

  a) Open Windows Explorer, enable preview and move to any word document
  b) Windows Explorer shows preview - WINWORD.EXE starts
  c) Opened previewed Word document - with double clicking file name in Windows Explorer
  d) Close Windows Explorer - WINWORD,EXE remains running (CPU 0%)
  e) Close Word and WINWORD.EXE remains running.

After this procedure I kill the process WINWORD.EXE in Task manager (CTRL+ALT+DEL). I have repeated this procedure several times on TOSHIBA  Z830 and it always worked. It still didn't work on P770 . I wondered if there is a virus on Z830 or the problem is SSD,.....

3. I continued experimenting and I managed to maintaine WINWORD.EXE running also on TOSHIBA P770 laptop. The same procedure (2), but I had to be fast with closing windows. Then I did the same on PC with OS WIN 7 32bit and the same Office - here I had to be really very fast - I managed only in the third trial when more Windows Explorer windows were opened/closed at once.

Conclusion: Fast closing Windows Explorer and Word, imediately one after another (first Windows Explorer and then Word) leaves WINWORD.EXE process running.

Has anyone else came to the same conclusion?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've run into this before with a user that was using the preview pane in windows explorer. This would automatically start the WINWORD.EXE process, even if they didn't "open" the document. Once the preview pane was disabled, this resolved the issue.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Disabling preview does not work for me. WINWORD.exe always stays resident after existing word and consume 5 times as much CPU as when it was actually being used.

UD: It turned out to be an add-on. In my case a maths one. Cannot remember which.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I believe the cause of the WINWORD.exe staying after Word has closed is actually because of the AutoRecovery Files that Word creates. I noticed I had 10+ WINWORD.exe processes running, and my new document was named "Document 14". I am not sure if these files are kept in the same place on everyone's machine, but mine were located in C:\Users\username\AppData\Roaming\Microsoft\Word. Upon trying to delete these AutoRecovery Files, I could not as I received a warning saying they were still in use. This is when I checked the Task Manager and saw so many WINWORD.exe processes running. Ending them all allowed me to delete all of these .asd files stored on my machine. So, I believe this may be a source of the sneaky lingering processes. I am not sure how to stop this from happening, however. There may be a setting for AutoRecovery you can turn off somewhere in Word that might help.

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try starting Word using the Safe switch (hold the Ctrl key whilst starting Word) accept the popup prompt

Create a doc as usual, save and exit. Does the process end? (As seen in task manager>Processes)

If yes then some add-in is causing the problem.

Also see http://support.microsoft.com/kb/210565

Simple solution, worked better than any other idea. thanks a ton

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.