When i press the space bar it deletes the letters in front of it

How do i change the settings to where i can press the space bar and it put a space after the letter instead of deleting the letters in front of it. for example, when i have a sentence like " i hav to go." and i want to put the cursor after the v to add an e it will end up like this "i haveto go" then i go to put a space between them and it does this " i haveo go" then add another space " i have go" then i havego" then another space and it does the same thing " i haveo" and it delets the words in front of it. please help
 

Question Info


Last updated December 12, 2019 Views 80,903 Applies to:
Press the Insert key to turn off Overwrite mode.
---
Kind regards, HansV
www.eileenslounge.com

552 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's a common issue with Office 2003, There's no option to change that my friend, you will basically need to get a new version if want to change that, and if you have Windows XP, the one that will work for you will be the Office 2010.
I'm here.

15 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is rubbish!!!!

 

The Insert Key toggles the overtype (OVR) facility, which can also be turned on or off by clicking on the OVR button on the Status Bar.

 

A "Customer Support Professional", particularly one who works for the Microsoft Store should know that!

Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

49 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You may also have to go into Tools menu > Options command > Edit tab.  Check the "Use the INS key for paste" and "overtype mode" options.
◕_◕
.
I was reading a book on helium.
I couldn’t put it down.

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I assume by "check" you mean "check on" rather than "enable," as these boxes must be unchecked for the Insert key to toggle between Insert and Overtype and for Insert to be the current setting. Note that, when "Use the INS key for paste" is not checked, then toggling the Insert key has the same effect as checking/clearing the "Overtype mode" box (which reflects the current state of the Insert key).

 

As Doug points out, the current setting is also represented by the appearance of the OVR button on the status bar, though it is necessary to double-click this to change the state.

Microsoft MVP (Word) since 1999
Fairhope, Alabama USA
http://ssbarnhill.com
http://wordfaqs.ssbarnhill.com
Screen shots captured with TechSmith's Snagit

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is rubbish!!!!

 

The Insert Key toggles the overtype (OVR) facility, which can also be turned on or off by clicking on the OVR button on the Status Bar.

 

A "Customer Support Professional", particularly one who works for the Microsoft Store should know that!


I think we are here to learn my friend! :D Thank you for sharing your knowledge that's what I'm doing here, trying to learn something new everyday!
I'm here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I see that you have changed your signature line.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you, thank you.  This has been driving me crazy.

Janene B.

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.