Trouble inserting PDF file into MS Word 2010

Has anyone received this message while trying to insert a pdf file into a Word document? 

 

The program used to create this object is AcroExch...

 

Word 2010

Acrobat Reader XI

Acrobat Pro 9.5.3

 

 

 

Question Info


Last updated October 16, 2018 Views 99,011 Applies to:
Answer

Disabling Protected Mode in Adobe Reader

  1. Open Adobe Reader.
  2. From Edit menu select Preferences, Preferences dialog box appears.
  3. Select General category on the list, uncheck or remove tick mark for “Enable protected mode at startup”
  4. Simply Close and reopen the application and the embedded object should now open perfectly

34 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

Problem solved.

I had 9.5 installed as well, so I had to go to the Edit | Preferences | General Tab in XI, select Set Default PDF Handler and then selected Adobe Acrobat Pro 9.5, clicked apply and waited for Acrobat Pro 9.5 to re-install.  I was then able to embed Acrobat files in Office 2010 32b without issue.  When back to theEdit | Preferences | General Tab in XI, reset the "Set Default PDF Handler" to Adobe Reader XI and I can embed and read Acrobat files.

This obviously is an Adobe issue, although I suspect they will point to this:

http://helpx.adobe.com/acrobat/kb/error-1402-error-1406-acrobat.html

16 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.