Word could not send mail because of Mapi Failure - "Unspecified Error"

I know this question has been asked and "marked" answered several times in this forum, but none of the proposed solutions have worked for me.

 

I am unable to share/send documents to recipients via e-mail from any installed version of Word on my PC (2003/2007/2010/2013).

 

I have Window 7 64 bit, Office 2013 32 bit installed.  Outlook 2013 is my default mail program.  I also have Word 2010, 2007 and 2003 installed.  Word 2013 is the default Word application.

 

In all versions when I attempt to send a document to recipients as an e-mail attachment, I get the subject error.  In Word 2003 if I select the option to send to a mail recipient for ("Review") it works without error.

 

I can also right click documents on my desktop and use the Send to Mail recipient

 

I've tried the following:

1. Verified (using several methods) that OUTLOOK is the default mail program.

2. Ran "Repair" on all installed office products (repairing Office 2013 last)

3. Ran fixmapi.exe.

4. Deleted the Office registry settings and repaired all versions again.

5. Uninstalled all versions except Word 2013 and ran repair again.

6. Installed MapiLabs Mail Merge Merge Tookkit

7. Removed all add-ins from Word and Outlook.

 

Nothing works.  Open to any an all suggestions to resolve.  Thanks. 

 

Cross posted:  http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/word-couldnt-send-mail-due-to-mapi-failure/1f03cf74-9258-411b-9e2b-e41cb5006d71

 

Answer
Answer

This issue is finally resolved for me.

This so called "Mapi failure - unspecified error," actually has some specification. Prompted by a tip in another forum, I began searching the Windows event logs for anything related to this issue. I found in the Windows Application event log that Outlook was generating an Error ID 27:

"MAPISendMail: Failed to submit message. Attachments to the message exceeded the size limit set by your Administrator," each time I tried sending an attachment from another office suite application.

Now I had never set a size limit. Not with OUTLOOK 2013 or any earlier version. It appears that the when OUTLOOK 2013 was intalled to replace my earlier OUTLOOK 2010, then the "unlimited' attachment size setting is misread and recorded as "0" size in the OUTLOOK 2013 registry setting.

Changing this registry key: HKEY_Current_User>Software>Microsoft>Office>15.0>Outlook>Preferences>MaximumAttachmentSize from "0" to some larger value e.g., "5000" (5 megabyte) has resolved the issue.

Greg Maxey
***
Death smiles at us all, but all a man can do is smile back.


For more help with Word visit:
http://gregmaxey.com/word_tips.html

11 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 4, 2021 Views 34,053 Applies to: