Cannot open Word document due to dialog box

When I try to open up a word document with Microsoft Word 2013 this message comes up: "Word can't do this because dialog box is open. Please close dialog box to continue". This message does not appear when I open any other Microsoft Office application.
I can't see a dialog box and so cannot close it.  I have read that changing settings in Norton can resolve the problem, however I don't have Norton. Is there another solution to this?

Thanks
 

Question Info


Last updated December 6, 2019 Views 62,239 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Start the Word application and then use File>Open and browse to and select the file that you want to open.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

185 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

Sorry for the trouble. Can you please try the steps in this forum post and see if it helps:

http://social.technet.microsoft.com/Forums/office/en-US/5abc6887-1c0c-451e-a9ed-95b6b56af674/opening-a-word-2013-doc-from-outlook-2007-word-cannot-open-because-a-dialog-box-is-open-please?forum=word

Thanks!

Vineeth
Norton Support

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I ran into the same dialog displaying whenever I tried to open a document by double clicking on it and it originated from me downloading it from the internet.  After the dialog displays, I clicked the OK button, the document would display in Word in protected view mode.  When I launched Word first then opened the document, I would not see the dialog display and again, the document displayed in protected view mode.. Which go me thinking that the protected view mode sort of displays a dialog requiring you to make a decision on whether to ok it for editing.  Overall, I think it is a bug since it is annoying, confusing and needs to be fixed.

=== To Verify - Changing the Protected View settings is at your own Risk ===

Do this at your own risk but if you are just verifying what is causing the dialog to display and reset the settings back to what they were originally, you will be fine.  If you disable the settings, you do so at your own risk.

Click the File menu and then click "Options" on bottom left side.

The Word Options dialog will display.  On the left side of dialog,  click 'Trust Center'.  Then click Trust Center Settings button.  Trust Center Settings dialog displays.  On the left side of dialog click 'Protected View'.  In the dialog, you should see 3 checkbox settings.  I unchecked the first setting for docs downloaded from internet.  Closed Word then double clicked to open the document that was causing the error dialog from displaying and verifying it no longer displayed.  If you got the document from an attachment from Outlook or unsafe location, you can uncheck all 3 and try again if unchecking the first setting only did not work out.

Thanks

26 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another possibility is that there is a dialog box open but it is located Off screen. 

First try finding the dialog by minimizing other open applications individually.  If that doesn't show it, try clicking on OK in the message, then using using the Press and hold <ALT> press and release <SPACEBAR> press <M> keyboard shortcut to access the move window feature.  Use your arrow keys or mouse to try and move the dialog onscreen. 

If Move does not work, try <ALT><SPACEBAR><X> to Maximize the open dialog on screen.

¯\_(ツ)_/¯
.
It is better to remain silent and be thought a fool than to open one’s mouth and remove all doubt.
~Abraham Lincoln

14 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This did it for me!!! Thanks. Also, same issue in Excel was resolved the same way.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Another possibility is that there is a dialog box open but it is located Off screen. 

First try finding the dialog by minimizing other open applications individually.  If that doesn't show it, try clicking on OK in the message, then using using the Press and hold <ALT> press and release <SPACEBAR> press <M> keyboard shortcut to access the move window feature.  Use your arrow keys or mouse to try and move the dialog onscreen. 

If Move does not work, try <ALT><SPACEBAR><X> to Maximize the open dialog on screen.

Thank you for this information. In my own case the file's password protected as a 2007 word document and now when I try to access the file it indicates that a dialog box is open which I still haven't been able to find.... I use Word 2016 now.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Minimize all open applications and see if the dialog box is then revealed.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have started to create a document. I closed it and now I cannot get back in.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Get back in to what?  The Word application? or the document?  Did you save the document before closing it?  What happens when you try to "get back in"?  If you are using one of the later versions of Office, go to File>Info>Manage Versions>Recover Unsaved Documents and see if you can find the document.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have issue of dialog log box. my email have never sent due to excel word dialog box.what i do?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.