Inserted text is always set in Times New Roman

Hi!

I've got a very weird problem: when I open a given docx file in my Word (Office Professional Plus 2016) and I start typing within a paragraph which is set in let's say Arial font, I end up with my characters set in Times New Roman (TNR). My computer is a new one and this issue persisted from day one on.

When I am opening a dotx template or a docx document, everything I am typing is in Times New Roman instead of the pre-defined font. This holds for my own documents as well as for any other document created by someone else.

This is a screenshot demonstrating the issue: https://imgur.com/a/HvaDA

This animated GIF demonstrates my issue even better: https://imgur.com/a/alg2u

What I could check out was: size and font color is correctly used from the given document/template/formatting but the font itself is Times New Roman (TNR). So when I type in an Arial 12pt word, I get TMR 12pt. When I type in a blue heading 1 which is set in Georgia 14pt, I end up with having blue TMR 14pt.

Placing my cursor in the document in an paragraph correctly shows me that it is based on "Normal" template (or whatever template element it is set in). This holds true for the original word and for the words I inserted. When I select the text of my changes and click on the format template "Normal" (or whatever template element is appropriate), everything is corrected, ending up with the correct fonts.

So it is not an issue of not having Arial or Georgia installed or working.

This is driving me nuts. Anything I am typing, I do have to select and format manually.

Removing MS Office, rebooting, newly installing MS Office, rebooting did not solve the issue.

I could not find this or a similar issue with my favorite search engine.

I was also looking for ideas on reddit: https://www.reddit.com/r/MicrosoftWord/comments/7d4z4b/inserted_text_is_always_set_in_times_new_roman/

 
Question Info

Last updated August 16, 2018 Views 217 Applies to:
Hi, I think your Normal Template is corrupt . . .

Close MS Word

Open File Explorer, on the View Ribbon check the box marked 'Hidden Items'

Navigate to (replace xxx):
C:\Users\xxx\AppData\Roaming\Microsoft\Templates

Delete Normal.dotm

Close File Explorer, open MS Word and see if the issue persists in a new document!
_____________________________________________________________________________________
Power to the Developer!
Dell Precision M6800 - Core i7, 16GB RAM, nVIdia Quadro, 128GB SSD, 1TB HDD

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

In case Normal.dotm doesn't work -

Try following one by one as see after every step whether it resolves the issue-

1. Login to Windows with a new user profile and see if problem is resolved.

2. Sometimes, add-ins can cause problems. To determine, if add-in is a problem start your application in safe mode and see if problem has gone away.

To start in Safe Mode -

Hold CTRL key and click on application icon and don't release the CTRL key till it asks you for Safe mode confirmation.

If yes, then start application normally and disable add-ins one by one and start application again every time you disable an add-in to determine the culprit add-in.

3. Sometimes, this is caused due to application not being able to access the default printer. Close all office applications and change your default printer through Start > Devices and Printers to another printer. It may be some physical one or One Note or XPS or PDF or anything else. If this is the problem, then you will need to update your printer driver for default printer.

4. Many third party applications also cause the problem like Tuneup Utilities, Abby Finereader, Kaspersky Anti Virus etc. See if you have any of them installed. Close them one by one and see whether it helps.

5. Try repairing your office installation (Quick repair is good enough). Try repairing your Office installation. First try Quick Repair (takes 5 - 10 mins) , if that doesn't help then try Online Repair (Takes more than 30 mins but less than 1 hour in general)

https://support.office.com/en-us/article/Repair...
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 06:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks so far for all the tips on things to check.

Unfortunately, removing the normal.dotm did not help.

  1. The issue is not present when I create a new local user, switch users to the new user, and start Word with it.
    • This is the only thing I tried so far where the issue did vanish.
  2. Safe mode does not help.
  3. Switching the default printer to "Microsoft print to PDF" did not solve the issue
  4. I rebooted and closed all apps that are started by default. I paused my anti-malware app for 10min: issue persists.
  5. I repaired my Office installation which did not fix the issue

So what conclusion do you get from that analysis?

I need to have a working Word 2016 in my active directory user profile (and not on a local test user profile). Since re-installing Office did not help either, this might point to anything persistent in my user profile.

I'd love to keep my current customizations for Outlook (some VBA scripts, additional buttons, lots of changed settings). Anything else could be removed from my point of view.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Corrupted user profile is the culprit here as that's why I gave it as the first option. So, you should use a new admin profile for the same.

Please login with new profile and see whether you retain your Outlook customizations or not. If not, let us know.
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 06:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just checking in to see if the information was helpful. Are you still facing the issue? Please let us know if you would like further assistance.
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 06:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please update us on your problem. Are you still facing the issue? Do you require further assistance.
Best regards
Vijay Verma

Timezone: UTC+05:30, PST+12:30
Availability Hours (UTC) : 05:00 AM - 06:00 PM

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.