word-Page layout-Margins does not work. Talked to a Word instructor. She said, "delet it and reload it".

It has become impossible to use the Microsoft Word program.

The cursor resides at the top of the page.  When I try enter to move it down to the next line, it goes to the bottom of the page.  I tried to go to page lauout and install a new margin template.  That does not work.

 

The last time I looked at the program, the page came up looking a lot like Excel with cells simular to Excel all over the page.  I tried opening a new page.  It opened in the same format.

 

Do I have a virus that just attacks Microsoft Word?

 

My secretary taught Microsoft Word.  I took my laptop to the office and had her take a look at it.  She told me that I should delete Word and reload it from the disk.  I would be happy to do that, but I run the risk that Microsoft may not allow me to reload it from the disk.

 

I really need the use of the program because I have a lot of articles that Ihave to write.  I am stuck using Works.  This seems to slow down my progress substancially.

 

Information on box implies 1 year technical support.  I called support and they told me that I only had 3 months support.  Also if you would like to do a go to meeting with me on my computer, I am open to that.

 

Glen Standridge

702-450-5085

*** Email address is removed for privacy ***

 

Question Info


Last updated February 20, 2019 Views 1,982 Applies to:
Answer
Answer
The slightly longer way is to click File > Word Options > Display.  And *put a checkmark* in the box before Show white space between pages in Print Layout view.

Pam


Edited between * & * to correct an error.
Pamelia Caswell

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

1. The cursor resides at the top of the page.  2. When I try enter to move it down to the next line, it goes to the bottom of the page.  I tried to go to page lauout and install a new margin template.  That does not work.

 3. & 4. The last time I looked at the program, the page came up looking a lot like Excel with cells simular to Excel all over the page.  I tried opening a new page.  It opened in the same format.


1. The header & footer areas (or white space) may be  hidden.  To get them to show once more, move the cursor toward the edge of the "paper" (white input area) until you see the message "Double click to show white space".  For more information, see

2.  The page vertical alignment may be set wrong.  Click the page layout tab's dialog launcher arrow (lower right) > Layout tab.  Set the page vertical alignment to top.

3. One possibility is that you are seeing the page grid.  To get rid of it, go to the View tab and clear the box before Gridlines.  Another possibility is that a full page table has been saved in your normal.dotm template.  You can open  normal.dotm and delete. To get to normal.dotm, click  File > Open > (Microsoft Word) Templates.  Double click Normal.dotm.  Delete the table from the open file.

4. While you are in the normal template, be sure that the settings mentioned above are as you want them for new documents.

5.  Formatting problems like these cannot be solved by uninstalling and reinstalling Word or Office. That's because uninstalling Word/Office does not delete user files where these settings and preferences reside.  If  the my suggestions don't solve the problems, renaming normal.dotm so that Word can create a new clean one should do it.  Post back  and let us know if you need more help.

Pam


Pamelia Caswell

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.