How do I prevent Word from redisplaying multiple minimized open documents when opening a new document?

When I have multiple Word documents open, but minimized and I open an already created document, all of the minimized documents will get redisplayed (ie. maximized) to the screen.  Additionally, I believe the last edited document will be displayed on top and its listing on the start/task bar will begin flashing and it will not turn off until the flashing listing is clicked.  I then have to reminimize all of the documents and navigate to the document that I originally wanted open.

As a user, I would want all of the open minimized documents to remain minimized and the document that I'm opening to be presented without having to click anything on the start/task bar.

dmurf

 

 
Question Info

Last updated August 15, 2018 Views 29,606 Applies to:
Answer

A newly opened document will not cause other minimized or open Word documents to come to the front. But the newly opened document will not come to the front itself, it launches as an open window. 

The easiest way to eliminate that is by using keyboard shortcuts:

To minimize all the windows and get back to the desktop:        Windows + D

To open a new word blank document                              :       CTRL + N

To open a word document from a location                       :       CTRL + O        

 

There's an option under Word Options / Advanced / Display, named Show all windows in the taskbar. Turning it off hides all Word icons in the taskbar but one. This way the described behavior disappears but at the same time goes the ease of restoring a minimized document.

 

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Try this:  Right-click on the lower taskbar (the dark band that runs across the bottom of your screen), in an empty space, not on an icon.  You should see a small window open up that gives you different options for displaying the documents you are working on.  Cascade windows is sometimes helpful if you are going back and forth between different documents.  You can drag the edges of a document so that you can see two documents at the same time.  You just need to click on one to bring it more to the  front.  Stacked windows is another option.  Then you will see all of the documents at once.  That may be what you have had selected.  Side-by-side windows is another.  Experiment with these options.  It may help you.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.