Class not registered error

When trying to save as a documen (doc1.docx) in the My Documents - folder fails with a 'class not registered' error. There is no additional information in the popup nor in the event list. The problem does not occur when saving the file in, let's say, c:\temp.

I am using a Windows 7 operating system and tried to uninstall-reinstall the Office software several times. The problem does not disappear after the fresh install. My ultimate step is to format and reinstall Windows 7 ... but I'll hope I will get an answer here.

thanks in advance,

Ybe

 

Question Info


Last updated July 25, 2019 Views 2,657 Applies to:
Answer
Answer

Hi Doug,

I tried using another account but that didn't solve the problem. Finally we've installed Windows 7 from scratch followed by a new installation of Word. Afterwards we could not reproduce the problem. Probably it wasn't a Word-specific problem but a corrupted Windows 7 ...

thanks for your help (everyone)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.