Why are my onedrive documents opening in read-only mode after installing office 365 home edition?

I'm opening a word document from my Onedrive folder on my local machine and it's opening in Word 365 in read-only mode. Why is this  and why can't I open the document in Word 2010?

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello,

Do you find the issue with a specific Word document or with all Word documents?

How are you accessing these files, is it from within the Office applications or directly from One-Drive?

If you are syncing files from within Office 2013 applications, then you may remove and re-add the One-Drive account and then verify the results.

If issue still persists, you may provide us a screenshot of the issue and help you better.

I hope the above information helps. Let us know if you need further help.
Thank you.

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I'm having this problem too. I'm opening the files from the onedrive section of file explorer. It stopped happening for awhile but now, since the 8.1 update its occurring again. It's very annoying because if forces me to save a new version of the file every time I work on the damn thing.

20 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Whenever I open a file from OneDrive folder it opens as read-only. I have repeatedly tried to change the properties to OneDrive but it reverts all folders and files back to read-only. I can no longer save to the OneDrive folder. WTF?

24 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Download the file to the local drive and open it from there.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This is a workaround, not a solution. Why should this be happening in the first place? Why is it that changing the properties appears to have no effect?

252 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Download the file to the local drive and open it from there.

This is not a solution. Why is this occurring and how can it be fixed?

4 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

YES! this is driving me crazy.  I'm working on a project and need to create a new file over and over again.  When I try to change the settings, it immediately reverts back to Read-Only.  Why can't we get a clear answer on this? Raju, I appreciate your attempt to help but you responded by asking us questions. 

1) It is all Word Documents.

2) I am accessing them through One Drive.

2a) You did not follow this question with instructions.  Am I to imply from your question that I/we should first be opening up Word and then opening up our files through the program instead of clicking directly on our files? 

2b) If so, that is pretty clunky

3) This direction seems to imply that some of us have a One Drive with a bug?  If so, will you be sending out updates in the near future?

4) Well, that is a round-about dismissal of our concerns.

6 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

How is there still no answer to this question?  This is REALLY frustrating!  And it still opens as read only when you open it through the program and not through One Drive.         

8 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

All my Word and Excel files are opening in read-only too. It didn't use to be like this except for the past week it seems. I have to open and then Save As in another folder. When I copy the files back to OneDrive I need to have Administrator authorization. Something happened. I've been "Googling" (yeah, not "Binging") for the past week looking for an answer. Microsoft, this must be a big issue, can we please get a solution?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You may need to set your OneDrive folder as a trusted location under File>Options>Trust Center>Trust Center Settings.
Hope this helps,
Doug Robbins - MVP Office Apps & Services (Word)
dougrobbinsmvp@gmail.com
Screen shots by Snagit from www.techsmith.com

52 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated November 29, 2020 Views 84,331 Applies to: