Can't click on or manipulate ribbon (all office products)

This issue is affecting all of my Office 2016 Pro products, but it is inconsistent. Mostly I have noticed the problem with Word and Excel, as I use those the most, but it has also come up in Powerpoint regularly.

I will open Word and start a new document; everything will be fine at first. Eventually something will happen that I am not aware of (I do not notice anything obviously change) and after that moment I will be unable to fully interact with any of the ribbon buttons like "Home," "Insert," "Design," "Layout" etc. If I attempt to click on the tab, the view of the tab will not change but I can still "ghost over" the buttons that SHOULD be there. For example, I start on HOME, the tab view gets locked somehow, I attempt to click INSERT and mouse over where the "insert file" button should be. If I click, the insert file dialog box will pop up as normal. Additionally, once whatever tab I am on is "locked," I can still interact with the buttons on that tab, but the buttons will not act as they normally should. For example the button will not darken once clicked on.

Sometimes the performace of the Office application will also be degraded when this mysterious bug pops up, but it is less common. I can't be 100% sure, but it seems as though if I switch to another tab, or minimize office, the bug is more likely to happen. Once it happens, it never ever fixes itself until I close the program completely and reopen. It will start normal, and then break again after a short, but random amount of time.

This was not a problem at all until 2-3 weeks ago. 

Solutions I have tried:

Repairing Office - no change

Rolling back updates following one of the guides on this site.... would not allow me to do this, always said "you have the most recent version" no matter what version I tried to roll back to.

uninstalling my virus scan - no change

uninstalling office and reinstalling (with no virus scan) - no change

Version 1609 (Build 7369.2038)

Try running an affected Office application in safe mode (i.e. hold down the Ctrl key while starting the application). If the problem goes away, you most likely have a faulty third-party addin. Disabling all such addins, then reenabling and retesting the application with them one at a time until you find the culprit will let you identify which one needs to be permanently disabled, uninstalled or updated.
Cheers
Paul Edstein
(Fmr MS MVP - Word)

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Your suggestion worked.  In safemode, the apps worked fine. Upon exiting and re-entering normal mode, on a hunch I disabled the addin for PDF making:  "Acrobat PDFMaker Office COM Addin". Continued to work normally until I re-enabled the Acrobat PDF maker, then the problems happened again.

Acrobat PDFMaker Office COM Addin - seems to be the problem and it's in all the Office Applications... which is odd because I'm not sure why I'd make a PDF out of excel... but anyways.

Anyone know anything about this addin? I use it a bit for office and I'm guessing it came with Acrobat Pro, which I also have. Seems odd that it would suddenly fail like this after all these years.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Try Repairing or Uninstalling & Reinstalling Adobe Acrobat Pro.
Cheers
Paul Edstein
(Fmr MS MVP - Word)

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Ultimately the solution turned out to be disabling "Hardware Graphics Acceleration" under advanced options. Problem immediately and entirely went away once I did this. 

Is only an issue on my desktop, not a problem at all on my laptop. Was definitely not addons, nor was it adobe.

19 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 7, 2021 Views 25,643 Applies to: