can't modify multilevel list style

I went through the laborious process of attaching headings to a multilevel list style as recommended by Shauna Kelly.  When I want to change the multilevel list style, I could sometimes right click on the style in the dropdown menu for multilevel list.  However, when I right click on the style now, the only option that appears is "Remove from List Library." 

How can I modify the style?

Thank you.
 

Question Info


Last updated October 1, 2018 Views 16,692 Applies to:
Answer
Only list formats that appear under "List styles" (at Home tab | Multilevel List) can be edited via the context/right-click menu.

For any other list, do the following: Place the insertion point in the first level 1 paragraph of the list (for heading numbering, this means the first Heading 1 paragraph of the document). Then click Home tab | Multilevel List | Define New Multilevel List.

Obviously, the "Define New..." command is misleading; it doesn't actually create a new list assuming that you follow the above instructions. Instead, it opens the multilevel list dialog box. For more on the options, read http://www.shaunakelly.com/word/numbering/numbering20072010.html.
Stefan Blom
Microsoft Word MVP
Volunteer Moderator
(MVP program information: https://mvp.microsoft.com/)

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.