How to change the language of review markup balloon in word 2011 for mac?

I am using MS Office 2011 for Mac on Macbook air with OSX 10.9.4. In the comment balloon the date and time stamp shows some different language after date. I have added the screenshot of Word document below. How to change it to English? The language in both Word and system preferences is already set to English. 

 

Question Info


Last updated May 14, 2019 Views 553 Applies to:
Answer
Answer

Go to Format>Style>Comment...>Modify>Format>Language  And check the language set on the three "Comment" styles...

You will need to change the setting to "All Styles" to see these styles, because they are hidden.

On the way out, check "Add to template" to save your changes to the template, so new documents will be correct.

Hope this helps

John McGhie, Microsoft MVP (Mac Word), Consultant Technical Writer. http://www.john.mcghie.com.au

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.